X
Tap here to go to the mobile version of the site.

Support Forum

Witch version will be compatible with the HTML5 input types?

Posted

Hi

While other browsers support the new HTML5 input standards, Firefox still doesn't, so my question is in witch version will all the HTML5 input features be available?
Hi While other browsers support the new HTML5 input standards, Firefox still doesn't, so my question is in witch version will all the HTML5 input features be available?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 10.3 r183
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • 4.0.60310.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • Yahoo Application State Plugin version 1.0.0.7

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:8.0) Gecko/20100101 Firefox/8.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17467 solutions 157838 answers
See http://developer.mozilla.org/en/HTML/element/input

Question owner

Hi

I found no prediction about the actual Firefox version in witch the HTML5 input elements will work, instead I found this :

we've focused on actually making them behave correctly instead for now, something other browsers decided to skip on. Matter of priorities, I suppose

So I see there's a lot more to be done, I hope you could at least solve it in this year, until than I'm a bit sad. :(
Hi I found no prediction about the actual Firefox version in witch the HTML5 input elements will work, instead I found this : '' we've focused on actually making them behave correctly instead for now, something other browsers decided to skip on. Matter of priorities, I suppose'' So I see there's a lot more to be done, I hope you could at least solve it in this year, until than I'm a bit sad. :(