X
Tap here to go to the mobile version of the site.

Support Forum

Can't use newest Firefox version. Want 3.6.0 or 3.6.1 How do I get this back?

Posted

You sent me a connection to 3.0.13. How do I get back to 3.6.1?

You sent me a connection to 3.0.13. How do I get back to 3.6.1?

Additional System Details

This started when...

I updtes to 3.6.22 or 23

Installed Plug-ins

  • Netscape Navigator Default Plug-in
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.1 r102
  • Provides support for Digital Rights Management
  • Provides support for Windows Media.
  • Macromedia Shockwave for Director Netscape plug-in, version 10.1.1
  • Java 1.3.1 Plug-in
  • Java 1.3.1 Plug-in (CFM)

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.0.13) Gecko/2009073021 Firefox/3.0.13

More Information

David Tenser 30 solutions 310 answers

Is there a specific reason that makes 7.0 not work well? We'd like to fix any bugs in there so your help would be greatly appreciated.

Note that 3.x will not be supported with updates for very long -- it's already a less secure version of Firefox, so we definitely recommend that you stay on the latest version whenever possible.

Is there a specific reason that makes 7.0 not work well? We'd like to fix any bugs in there so your help would be greatly appreciated. Note that 3.x will not be supported with updates for very long -- it's already a less secure version of Firefox, so we definitely recommend that you stay on the latest version whenever possible.