X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Is Firefox 6 compatible with AVG?

Posted

Is Firefox compatible with AVG? If not how can I go back to Firefox 5 and continue using my AVG.

Additional System Details

This started when...

This morning when Firefox 6 was downloaded without my permission.

Installed Plug-ins

  • Shockwave Flash 10.3 r183
  • 4.0.60531.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0.2) Gecko/20100101 Firefox/6.0.2

More Information

There are countless people asking the same question, but there are still no answers. I may have to go back to Internet Explorer.
Grahame Leon-Smith
Email: grahame.leon-smith@themansion.org.uk

Andy.c 34 solutions 221 answers

Yes AVG is compatible with Firefox 6.0.2 Just upgrade your AVG to latest version 2012.