X
Tap here to go to the mobile version of the site.

Support Forum

my Word documents have converted to wordpad documents. How do I stop this and how do I change them back?

Posted

most of my files that were Microsoft Word documents have turned into DOC files (ie, WordPad). Why did this happen and how do I change them back to Microsoft Word documents?

most of my files that were Microsoft Word documents have turned into DOC files (ie, WordPad). Why did this happen and how do I change them back to Microsoft Word documents?

Chosen solution

This is not a Firefox problem.

-> go to a folder containing a .DOC file -> SHIFT + right-click a .doc file -> in the Context Menu, go to Open With -> click Choose Program -> from the list of programs, select Microsoft Office Word -> place Checkmark on Always use the selected program to open this kind of file -> click OK

Check and tell if its working.

Read this answer in context 2

Additional System Details

This happened

Every time Firefox opened

This started when...

very recently

Installed Plug-ins

  • npmnqmp 989898989877
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Shockwave Flash 10.3 r183
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.1.629
  • iTunes Detector Plug-in
  • Garmin Communicator Plug-In 2.6.4.0
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.0.60531.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • 12.0.1.660
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Allows browsing on RealArcade sites with Mozilla browsers.
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 8.3.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0.2) Gecko/20100101 Firefox/6.0.2

More Information

Hasan 469 solutions 5600 answers

Chosen Solution

This is not a Firefox problem.

-> go to a folder containing a .DOC file -> SHIFT + right-click a .doc file -> in the Context Menu, go to Open With -> click Choose Program -> from the list of programs, select Microsoft Office Word -> place Checkmark on Always use the selected program to open this kind of file -> click OK

Check and tell if its working.

This is not a Firefox problem. -> go to a folder containing a '''.DOC''' file -> '''SHIFT + right-click''' a '''.doc''' file -> in the Context Menu, go to '''Open With''' -> click '''Choose Program''' -> from the list of programs, select '''Microsoft Office Word''' -> place Checkmark on '''Always use the selected program to open this kind of file''' -> click OK Check and tell if its working.

Modified by Hasan