Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Saved passwords are not auto filled in

  • 1 reply
  • 10 have this problem
  • 2 views
  • Last reply by cor-el

more options

After upgrading firefox to 6.02 my saved gmail passwords are not auto filled in. I can see them in options\security\saved passwords\show saved passwords however whenever I go to gmail I am presented with the usernames but the passwords remain blank.

If I manually enter 1 password firefox looses all other saved logins and just presents me with the one login for which I saved a password BUT all the username/password pairs still remain visible in options\security\saved passwords\show saved passwords

I have backed up/restored them about 20 times and this is incredibly annoying

After upgrading firefox to 6.02 my saved gmail passwords are not auto filled in. I can see them in options\security\saved passwords\show saved passwords however whenever I go to gmail I am presented with the usernames but the passwords remain blank. If I manually enter 1 password firefox looses all other saved logins and just presents me with the one login for which I saved a password BUT all the username/password pairs still remain visible in options\security\saved passwords\show saved passwords I have backed up/restored them about 20 times and this is incredibly annoying

All Replies (1)

more options

Make sure that you do not run Firefox in permanent Private Browsing mode.

  • https://support.mozilla.com/kb/Private+Browsing
  • You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History"
  • To see all History and Cookie settings, choose: Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history
  • Deselect: [ ] "Permanent Private Browsing mode"