X
Tap here to go to the mobile version of the site.

Support Forum

Firefox has stopped saving my passwords, how can I get it to save passwords again?

Posted

I have enabled passwords in microsoft, it no longer asks to save them, And inexplicably, Firefox has stopped saving my passwords, and asking to save them. How can I reenable this?

I have enabled passwords in microsoft, it no longer asks to save them, And inexplicably, Firefox has stopped saving my passwords, and asking to save them. How can I reenable this?

Additional System Details

Installed Plug-ins

  • Adobe Acrobat Plug-In Version 5.00 for Netscape
  • npdnu
  • npdnupdater2
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Shockwave Flash 10.3 r181
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.60531.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0.2) Gecko/20100101 Firefox/6.0.2

More Information

?

Hasan 469 solutions 5600 answers
How do I make Firefox remember my Usernames and Passwords? * https://support.mozilla.com/en-US/kb/make-firefox-remember-usernames-and-passwords Username and Password not remembered * https://support.mozilla.com/en-US/kb/Username%20and%20password%20not%20remembered * http://kb.mozillazine.org/User_name_and_password_not_remembered Check and tell if its working.
cor-el
  • Top 10 Contributor
  • Moderator
11993 solutions 111439 answers

Also make sure that you do not run Firefox in permanent Private Browsing mode.

  • https://support.mozilla.com/kb/Private+Browsing
  • You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History"
  • To see all History and Cookie settings, choose: Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history
  • Deselect: [ ] "Permanent Private Browsing mode"
Also make sure that you do not run Firefox in permanent Private Browsing mode. *https://support.mozilla.com/kb/Private+Browsing *You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History" *To see all History and Cookie settings, choose: Tools > Options > Privacy, choose the setting <b>Firefox will: Use custom settings for history</b> * Deselect: [ ] "Permanent Private Browsing mode"

Question owner

thank you

thank you
Hasan 469 solutions 5600 answers

To help other users find solutions, please return to this Thread and Sign-in to the forum with your Username and Password:

click on "Solved It" Next to the reply ABOVE that BEST solved your Question

DO NOT click "Solved It" next to this reply

To help other users find solutions, please return to this Thread and '''Sign-in''' to the forum with your Username and Password: click on '''"Solved It"''' Next to the reply '''ABOVE''' that '''BEST''' solved your Question '''DO NOT click "Solved It" next to this reply