X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How to stop tabs showing when i hover mouse over Firefox taskbar icon?

Posted

After upgrading to FF6.01, and playing a bit with new tab groups feature, now every time I hover the mouse over the task bar icon, all the tabs are shown separately. I'd like to get back to showing only one tab per open Firefox browser.

Chosen solution

In Firefox options and the tabs panel, see if you got show tab previews in the Windows taskbar checked in.

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • PDF-XChange Viewer Netscape Gecko Plugin
  • Shockwave Flash 10.3 r183
  • iTunes Detector Plug-in
  • GEPlugin
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • 4.0.60531.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0.1) Gecko/20100101 Firefox/6.0.1

More Information

Windows 7 Professional.

DaveAdd 1 solutions 2 answers

Chosen Solution

In Firefox options and the tabs panel, see if you got show tab previews in the Windows taskbar checked in.

Question owner

The answers are always so simple. Now, if only I could figure out why I couldn't figure out (or find) the answer myself....

I thank you very much Dave