X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Facebook loads in one center column, not 3

Posted

I recently downloaded Firefox 6, and Facebook was working fine but all of a sudden yesterday it started loading all content down the center column instead of on the left & right side. I noticed on their Help wall, that others are having the same problem - I tried clearing the cookies & cache but this did not help. Also, my facebook profiles on other browsers are using FF 6 and are loading just fine. Any ideas?

Chosen solution

Interestingly enough, I'd given up on Firefox, and have been using Chrome. When I fired up Firefox, Facebook initially loaded correctly, albeit with smaller fonts than I'm used to, but after a few moments, the page fully loaded and went back to being one column.

Your tip above (which, unfortunately didn't quite solve it -- my settings were already at what you suggested), combined with what I just saw, however, made me think about what's happening. I tried CTRL + -, and that fixed it! Simple enough!

So, thanks!

Read this answer in context 0

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Google Update
  • Shockwave Flash 10.3 r183
  • DivX Web Player version 2.0.3.4
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • 4.0.60531.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0.1) Gecko/20100101 Firefox/6.0.1

More Information

SarahE 1 solutions 5 answers

I have the exact same problem, and it started yesterday as well. One moment Facebook was fine, the next I've got information that normally shows up in columns down the left and right sides all at the top of the page, and the newsfeed in one column down the center.

If I click on a thread, that thread by itself appears fine, but as soon as I go back to my wall, profile, or someone else's wall, I'm back to the one column again.

I, too, cleared cookies and cache. Facebook on Chrome works just fine, and on my work computer, which uses an older version of Firefox, is just fine as well.

SarahE 1 solutions 5 answers

I just got a message that Firefox 6.0.2 was available, and I downloaded that, thinking it would solve the problem that started with 6.0.1. It didn't. Facebook is still a mess.

masonhurst 0 solutions 1 answers

Here's the solution though you may not love it... if you're like me and like to set a minimum font size (so some websites won't be too tiny and unreadable on your laptop) you now have to go into advanced font settings and set minimum font size to "none". You may also have to make sure it is set to allow the page to pick it's own fonts (also in the same checkbox area in advanced font options).

This WILL fix the FB column problem. Just resetting the zoom (ctr-0) did not fix it for me but once you set the minimum font size to none and the page looks good... you can then zoom in to where you want.

So there's your solution - no charge ;-) Though the mozilla moderators and tech support should send me a check. FB is popular and they will lose users over this...

SarahE 1 solutions 5 answers

Chosen Solution

Interestingly enough, I'd given up on Firefox, and have been using Chrome. When I fired up Firefox, Facebook initially loaded correctly, albeit with smaller fonts than I'm used to, but after a few moments, the page fully loaded and went back to being one column.

Your tip above (which, unfortunately didn't quite solve it -- my settings were already at what you suggested), combined with what I just saw, however, made me think about what's happening. I tried CTRL + -, and that fixed it! Simple enough!

So, thanks!

Question owner

Thank you for posting the solution!

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

Helpful Reply

To summarize things:

If you have increased the minimum font size then try the default setting "none" as a high value can cause issues like you described.

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)
  • Tools > Options > Content : Fonts & Colors > Advanced > [X] "Allow pages to choose their own fonts, instead of my selections above"

You can use an extension to set a default font size and page zoom on web pages:

SarahE 1 solutions 5 answers

Helpful Reply

I'd also add to cor-el's solution, as that did not solve it for me (those were already my settings).

Try the keyboard shortcut to decrease the font on the one page: CTRL+- (ctrl minus)

Hasan 477 solutions 5600 answers

@candygirl777

To help other users find solutions, please return to this Thread and Sign-in to the forum with your Username and Password:

click on "Solved It" Next to the reply ABOVE that BEST solved your Question

DO NOT click "Solved It" next to this reply