X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Where is my View Source?

Posted

Where is the old View Source?

Chosen solution

Use one of these:

  • Firefox > Web Developer > Page Source
  • Tools > Web Developer > Page Source (Ctrl+U)
  • Right-click on a web page to open the right-click context menu and select Page Source
Read this answer in context 18

Additional System Details

Installed Plug-ins

  • ActiveTouch General Plugin Container Version 105
  • Coupons, Inc. Coupon Printer DLL
  • Coupons, Inc. Coupon Printer Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • Google Update
  • Shockwave Flash 10.3 r183
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • 4.0.60531.0
  • NPWLPG
  • Zylom Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0.1) Gecko/20100101 Firefox/6.0.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10741 solutions 96657 answers

Chosen Solution

Use one of these:

  • Firefox > Web Developer > Page Source
  • Tools > Web Developer > Page Source (Ctrl+U)
  • Right-click on a web page to open the right-click context menu and select Page Source

Modified by cor-el

Question owner

Thank you cor-el, not sure how to accomplish the first bullet, but both of the last two work,

cor-el
  • Top 10 Contributor
  • Moderator
10741 solutions 96657 answers

Helpful Reply

The first bullet applies if the menu bar is hidden (View > Toolbars) and you see the orange Firefox menu button instead.

TheOriginalNetKat 0 solutions 1 answers

Click anywhere on the Web page, except on a link or image, for a menu to appear. Windows users will need to right-click to generate this menu. Mac users can simply hold down the 'Cmd' button and then click your mouse or track pad. When the menu appears, click 'View Page Source' and a new window will open with all the source code for that particular page.

Better late than never on my response. But this is just so much easier than all that other stuff.