Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I want to get rid of this automatic popup: "Firefox prevented this page from automatically redirecting to another page."

  • 4 replies
  • 6 have this problem
  • 13 views
  • Last reply by Hasan

more options

I want to get rid of this popup message that prevents my from going to other websites: "Firefox prevented this page from automatically redirecting to another page."

All Replies (4)

more options

See:

  • Firefox/Firefox > Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

The setting in "Firefox > Preferences > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

See also:

more options

Took care of the problem - simple fix. Thanks!

more options

You're welcome

more options

To help other users find solutions, please return to this Thread and Sign-in to the forum with your Username and Password:

click on "Solved It" Next to the reply ABOVE that BEST solved your Question

DO NOT click "Solved It" next to this reply