Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Constantly getting "Server Error in '/' Application." when trying to log into http://mail.live.com

  • 7 replies
  • 153 have this problem
  • 80487 views
  • Last reply by bencourtice

more options

I'm trying to log into a hotmail.co.uk account via mail.live.com and keep getting the above error. I have cleared recent history and disabled Adblock but no success. I'm using Windows 7 SP1 and Firefox 5.0:

The page isn't redirecting properly

 Firefox has detected that the server is redirecting the request for this address in a way that will never complete.
       
 This problem can sometimes be caused by disabling or refusing to accept
   cookies.

The error page then received is as follows:

Server Error in '/' Application. Runtime Error Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

<configuration>

   <system.web>
       <customErrors mode="Off"/>
   </system.web>

</configuration>


Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

<configuration>

   <system.web>
       <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
   </system.web>

</configuration>

Would appreciate any help you can give. Many thanks, Ben

Chosen solution

Hi cor-el,

                   Do not have .override pref on general.useragent.
                  Dave King
Read this answer in context 👍 4

All Replies (7)

more options

You have a corrupted user agent that identifies you as Firefox/2.0.0.15

  • Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.15) Gecko/20080623 Firefox/2.0.0.15 Mnenhy/0.7.5.666

See:


Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

more options

Thanks for this cor-el Unfortunately I'm a complete novice and while I have an idea what the problem is I haven't been able to carry out the first part of your answer because Firefox 5.0 is so different in its layout to the Firefoxes mentioned in the articles you refer to. I think it's important that I do the first part of your answer before anything else, but how do I get into about:config on Firefox 5.0? I have also thought of looking at the user.js file but can't find it on Windows 7. I've cleared the cache, by the way, and that makes no difference.

more options

To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website.
If you see a warning then you can confirm that you want to access that page.

  • Use the Filter bar at to top of the about:config page to locate a preference more easily.
  • Preferences that have been modified show as bold(user set).
  • Preferences can be reset to the default or changed via the right-click context menu.

Start typing this in the Filter: general.useragent

You should see the bold general.useragent.override pref.
You can right that bold, user set, pref and select "Reset" from the right-click context menu that opens.
Close (Firefox > Exit or File > Exit) and restart Firefox to remove the pref entirely.

more options

Thanks cor-el! Got into the config file OK and made the changes, saved and exited and all now works OK. Great to see how well the support system works. Thanks again

more options

Chosen Solution

Hi cor-el,

                   Do not have .override pref on general.useragent.
                  Dave King
more options

I followed this advice. Now the pages that had the "Server Error in '/' Application" message just have a 404 not found message. Grrrrr.

more options

Actually, I just found out that other people in the office here are having the same problem with the same websites. Maybe it's not my computer after all. :s