X
Tap here to go to the mobile version of the site.

Support Forum

I want google as my search engine, not Bing. How do I make Google the default search engine in the "Search the Web" feature of the search bar; or, how do I remove the "Search the Web" feature of the search bar so that "Google" can be default?

Posted

I want google as my search engine, not Bing. But no matter what I do in "Manage Search Engines," Firefox seems to reset to "Search the Web," which uses Bing.

How do I make Google the default search engine in the "Search the Web" feature of the search bar; or, how do I remove the "Search the Web" feature of the search bar so that "Google" can be default? When I move "Search the Web" down and "Google" up, the search bar resets every time Firefox reloads.

I want google as my search engine, not Bing. But no matter what I do in "Manage Search Engines," Firefox seems to reset to "Search the Web," which uses Bing. How do I make Google the default search engine in the "Search the Web" feature of the search bar; or, how do I remove the "Search the Web" feature of the search bar so that "Google" can be default? When I move "Search the Web" down and "Google" up, the search bar resets every time Firefox reloads.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 10.3 r181
  • 4.0.60531.0
  • NPWLPG
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • BlackBerry WebSL Browser Plug-In
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0) Gecko/20100101 Firefox/6.0

More Information

David McRitchie 320 solutions 3091 answers

Just move Google up to the top of the search drop-down

  1. click on the search bar drop-downattached tot he the favicon on thesearchbar
  2. go down to the bottom and choose "Manage Engines"
  3. move "Google up to the top"
Just move Google up to the top of the search drop-down # click on the search bar drop-downattached tot he the favicon on thesearchbar # go down to the bottom and choose "Manage Engines" # move "Google up to the top"
matt_512 0 solutions 1 answers

I have the same problem. I tried that. As far as I can tell, it resets every time that I restart Firefox.

I have the same problem. I tried that. As far as I can tell, it resets every time that I restart Firefox.

Question owner

I discovered the culprit: the search results add-on. When I removed that, the "Manage Engines" change that I made stuck.

I discovered the culprit: the search results add-on. When I removed that, the "Manage Engines" change that I made stuck.
tabuckles 0 solutions 1 answers

So how do I do that?

So how do I do that?
MoJo40Design 0 solutions 6 answers

Sometime Bing is not located in the Add/Remove programs section of the control panel.

6 Easy Steps to Remove Bing from Mozilla Firefox:

1. Click on the "inverted triangle" located to the right of the orange Bing icon.

2. Select the option "Manage Search Engines...". (A pop-up window will appear titled "Manage Search Engine List.)

3. Select "Bing".

4. Click the "Remove" button.

5. Select the desired search engine from the list.

6. Click "OK"

All Done.... :-)

Happy Searching...

Long version: https://support.mozilla.com/en-US/kb/Search%20bar?s=bing&as=s

Sometime Bing is not located in the Add/Remove programs section of the control panel. 6 Easy Steps to Remove Bing from Mozilla Firefox: 1. Click on the "inverted triangle" located to the right of the orange Bing icon. 2. Select the option "Manage Search Engines...". (A pop-up window will appear titled "Manage Search Engine List.) 3. Select "Bing". 4. Click the "Remove" button. 5. Select the desired search engine from the list. 6. Click "OK" All Done.... :-) Happy Searching... Long version: https://support.mozilla.com/en-US/kb/Search%20bar?s=bing&as=s
dudleycorn 0 solutions 4 answers

This insidious bing was making me crazy too. After tryng some solutions posted here, I found an easy one for chrome. Right click in the address bar, click 'edit search providers', reset default!!!

This insidious bing was making me crazy too. After tryng some solutions posted here, I found an easy one for chrome. Right click in the address bar, click 'edit search providers', reset default!!!