X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Hotmail attachments don´t work with mac os x lion

Posted

I installed mac os x lion and now attachments for hotmail won´t work. I´ve tried everything. Uninstalling add ons, resetting the user agent string (although nothing was user set), trying with Safari and it doesn´t work neither. I haven´t tried IE because lion doesn´t support PCapplications. I don´t know what to do, please help!

Chosen solution

Here are 3 solutions that someone e-mailed me. I tested the suggestion to delete Silverlight and it worked like a charm. I previously had discovered the mac mail solution myself (see above). I have not tried removing spaces from file names. Of the three, deleting Silverlight seems like the best to me unless you find you need it for something.

1. if you remove all spaces from filenames, then the files will attach & send

2. if you configure your hotmail account to work via your mac mail - this works too (you can only see your inbox, but if its urgent, this is a quick fix

3. Uninstall silverlight & DONT reinstall it - then hotmail works as we're used to :-) This is the option I prefer (having experimented with the other two). I dont know when I'll need Silverlight for a website, so until I go to a site that prompts me for it, this is the best solution I can find :-)

Some good uninstall instructions are on www.microsoft.com/getsilverlight.

Alternatively, a quick tip ... in Finder, go to macintosh hd -> library -> internet plugins. Move sliverlight.plugin to the Trash & delete the trash. Quit safari & re-open.

Read this answer in context 5

Additional System Details

Sites Affected

https://login.live.com/login.srf?wa=wsignin1.0&rpsnv=11&ct=1285939293&rver=6.0.5285.0&wp=MBI&wreply=http:%2F%2Fmail.live.com%2Fdefault.aspx&lc=1033&id=64855&mkt=en-us

Installed Plug-ins

xmarks

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7) AppleWebKit/534.48.3 (KHTML, like Gecko) Version/5.1 Safari/534.48.3

More Information

moosepurdy 0 solutions 1 answers

Google chrome has just been updated to get round this, hopefully this will put pressure on firefox to do the same..

If it says you need to run in 32 bit mode, ignore it and close the warning

Question owner

Thanks. Google chrome works, but the hotmail attachments don´t. I don´t know what else can I do.

rickormark 1 solutions 2 answers

Here is a workaround. If you use the mac Mail program and have it set up to access your hotmail account, it can still add attachments and send them in hotmail. I just did this with an attachment I had been unable to add directly in hotmail. After I sent it through mail, I went to my hotmail sent folder and there it was. I could open it and see the attachment that had been sent. Why this doesn't work when you are in hotmail directly as opposed to indirectly, I don't know, but until they fix it I now have a way to get around the problem.

Modified by rickormark

rickormark 1 solutions 2 answers

Chosen Solution

Here are 3 solutions that someone e-mailed me. I tested the suggestion to delete Silverlight and it worked like a charm. I previously had discovered the mac mail solution myself (see above). I have not tried removing spaces from file names. Of the three, deleting Silverlight seems like the best to me unless you find you need it for something.

1. if you remove all spaces from filenames, then the files will attach & send

2. if you configure your hotmail account to work via your mac mail - this works too (you can only see your inbox, but if its urgent, this is a quick fix

3. Uninstall silverlight & DONT reinstall it - then hotmail works as we're used to :-) This is the option I prefer (having experimented with the other two). I dont know when I'll need Silverlight for a website, so until I go to a site that prompts me for it, this is the best solution I can find :-)

Some good uninstall instructions are on www.microsoft.com/getsilverlight.

Alternatively, a quick tip ... in Finder, go to macintosh hd -> library -> internet plugins. Move sliverlight.plugin to the Trash & delete the trash. Quit safari & re-open.

cor-el
  • Top 10 Contributor
  • Moderator
10776 solutions 96978 answers

Helpful Reply

Isn't it enough if you disable Silverlight in Firefox (Tools > Add-ons > Plugins) ?

Question owner

Thanks!

fbazan 0 solutions 3 answers

I have a Mac how can I get more MB to send an attachment bigger file

fbazan 0 solutions 3 answers

I have a Mac how can I get more MB to send an attachment bigger file

fbazan 0 solutions 3 answers

I have a Mac how can I get more MB to send an attachment bigger file

my server is comcast. my computer is MAC when I go to attach a file that is not KB my MBfile only allows 15mb

cor-el
  • Top 10 Contributor
  • Moderator
10776 solutions 96978 answers

Use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed the maximum file size (1 MB).