X
Tap here to go to the mobile version of the site.

Support Forum

Background Images Display Much Darker Than They Are

Posted

I have always loved Firefox. As a web designer and developer, FF has proven to be my favorite browser time and time again; however, ever since I upgraded to the newest version of FF 6.0-beta, all background images on my html files saved on my PC display much, much, much darker than they really are. IE displays them normal and this is the first time I have ever had trouble with FF and not IE. Please address. Also, FF has also been adding in random borders around anchors when I hover over them.

I have always loved Firefox. As a web designer and developer, FF has proven to be my favorite browser time and time again; however, ever since I upgraded to the newest version of FF 6.0-beta, all background images on my html files saved on my PC display much, much, much darker than they really are. IE displays them normal and this is the first time I have ever had trouble with FF and not IE. Please address. Also, FF has also been adding in random borders around anchors when I hover over them.

Chosen solution

This can be caused by a problem with the color profile for your display monitor or color profiles embedded in images.
You can disable color management to test that.
You can set the pref gfx.color_management.mode to 0 on the about:config page to disable Color Management.
You need to close and restart Firefox to make the change effective.

See:

Read this answer in context 0

Additional System Details

This happened

Every time Firefox opened

This started when...

I upgraded to 6.0-beta

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Winamp Application Detector
  • Shockwave Flash 10.1 r52

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0) Gecko/20100101 Firefox/6.0

More Information

John99 971 solutions 13138 answers

I realise this must be annoying but,I can not say I have become aware of any such changes.

It is likely that it is some change on your computer or with the firefox settings or additional software. try Firefox in Firefox's Troubleshoot Firefox issues using Safe Mode.

If you continue to have problems can you give an couple of example URLs of sites and maybe a screenshot from IE & Firefox of one of those sites.

I realise this must be annoying but,I can not say I have become aware of any such changes. It is likely that it is some change on your computer or with the firefox settings or additional software. try Firefox in Firefox's [[safe mode]]. If you continue to have problems can you give an couple of example URLs of sites and maybe a screenshot from IE & Firefox of one of those sites.
cor-el
  • Top 10 Contributor
  • Moderator
17680 solutions 159921 answers

Chosen Solution

This can be caused by a problem with the color profile for your display monitor or color profiles embedded in images.
You can disable color management to test that.
You can set the pref gfx.color_management.mode to 0 on the about:config page to disable Color Management.
You need to close and restart Firefox to make the change effective.

See:

This can be caused by a problem with the color profile for your display monitor or color profiles embedded in images.<br /> You can disable color management to test that.<br /> You can set the pref gfx.color_management.mode to 0 on the about:config page to disable Color Management.<br /> You need to close and restart Firefox to make the change effective. See: * http://kb.mozillazine.org/gfx.color_management.mode * https://developer.mozilla.org/En/ICC_color_correction_in_Firefox