X
Tap here to go to the mobile version of the site.

Support Forum

How do I get rid of StartNow and Bing? I have tried everything.

Posted

Yesterday StartNow and Bing appeared on my screen with a toolbar. I don't think I did anything to cause them to appear. i managed to get rid of the toolbar. I went to the remove programs screen on my control panel and there is nothing there to remove for StartNow or Bing. I removed a cookie for Start Now, but it did no good. StartNow Bing appears whenever I open a new Firefox screen. I do not want it or need it How can I get rid of it?

Yesterday StartNow and Bing appeared on my screen with a toolbar. I don't think I did anything to cause them to appear. i managed to get rid of the toolbar. I went to the remove programs screen on my control panel and there is nothing there to remove for StartNow or Bing. I removed a cookie for Start Now, but it did no good. StartNow Bing appears whenever I open a new Firefox screen. I do not want it or need it How can I get rid of it?

Chosen solution

The text in the paragraph that looks like a link is what you need to right-click. The popup menu should have "Copy link location" in it when you right-click a link.

Read this answer in context 1

Additional System Details

This happened

Every time Firefox opened

This started when...

Yesterday.

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • Default Plug-in
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.18) Gecko/20110614 YFF35 Firefox/3.6.18 ( .NET CLR 3.5.30729)

More Information

As stated above I went to the Remove/Add Programs screen in Control panel and could find nothing there to remove for StartNow Bing. I went to Tools/Advanced Options to check that FireFox is my default browser. Under Tools/Privacy I checked cookies and removed one that I found for Start Now.

Xircal 334 solutions 3835 answers

Please do the following.

  1. In the location bar where you normally type in a web address, type about:config and hit Enter.

  2. In the filter at the top, type: keyword.URL

  3. Double click it and remove whatever's in there and replace it with http://www.google.com/search?q= and then click OK.

  4. Close the tab

The URL to add in "keyword.URL" becomes a link in this post, so right click it and choose "Copy Link Location" to copy it to the Windows clipboard. Then hit CTRL+V to paste it. Saves you having to type the whole thing.


To reset your home page, do the following.

  • Go to the site you want to set as your homepage.

  • Click the Firefox button, go to Options | Options | General.

  • Make sure it says "Show My Homepage" in the first dropdown menu.

  • Click the button called "Use Current Pages" to set the homepage to the one you have on the screen.
Please do the following.<br><br> #In the location bar where you normally type in a web address, type '''about:config''' and hit Enter.<br><br> #In the filter at the top, type: '''keyword.URL'''<br><br> #Double click it and remove whatever's in there and replace it with http://www.google.com/search?q= and then click OK.<br><br> #Close the tab The URL to add in "keyword.URL" becomes a link in this post, so right click it and choose "Copy Link Location" to copy it to the Windows clipboard. Then hit CTRL+V to paste it. Saves you having to type the whole thing. ---- '''To reset your home page, do the following'''.<br><br> * Go to the site you want to set as your homepage.<br><br> * Click the Firefox button, go to '''Options '''| '''Options '''| '''General'''.<br><br> * Make sure it says "''Show My Homepage''" in the first dropdown menu.<br><br> * Click the button called "'''Use Current Pages'''" to set the homepage to the one you have on the screen.<br>

Question owner

I followed your instructions (which I printed out) until the last paragraph which says right click it and choose "Copy Link Location" . There was no "Co[y Link Location Choice when I right clicked and the only appropriate choice which appeared harmless was "Undo". So now I am back where I started. I think the easiest thing would be simply to learn to live with StartNow/Bing.

I followed your instructions (which I printed out) until the last paragraph which says right click it and choose "Copy Link Location" . There was no "Co[y Link Location Choice when I right clicked and the only appropriate choice which appeared harmless was "Undo". So now I am back where I started. I think the easiest thing would be simply to learn to live with StartNow/Bing.
finitarry 224 solutions 3170 answers

Chosen Solution

The text in the paragraph that looks like a link is what you need to right-click. The popup menu should have "Copy link location" in it when you right-click a link.

The text in the paragraph that looks like a link is what you need to right-click. The popup menu should have "Copy link location" in it when you right-click a link.
t2reed 0 solutions 2 answers

I uninstalled it in add and remove programs and used Superanti spyware and had to use there repair utility to repair my computer to be able to logon .

I uninstalled it in add and remove programs and used Superanti spyware and had to use there repair utility to repair my computer to be able to logon .
contactunit 0 solutions 3 answers

For some background on the StartNow toolbar and Zugo see

http://www.bad-bytes.blogspot.com/

For some background on the StartNow toolbar and Zugo see http://www.bad-bytes.blogspot.com/
SoonerFan 0 solutions 3 answers

It didn't help me either.

FIREFOX, PLEASE SEND HELP!!!

It didn't help me either. FIREFOX, PLEASE SEND HELP!!!
AbuZahra 0 solutions 2 answers

I tried this but it only worked fore the tab in which i did this. Once I closed the tab and opened a new one it was like i did nothing. I found solution from another post on similar issue...

The problem also caused FF to send me to msn.com when i clicked the "Home" button...all was solved clicking the Firefox button on upper left corner selecting the Extensions tab and "removing" a Startnow entry. Hope this works for everyone!

'''I tried this''' but it only worked fore the tab in which i did this. Once I closed the tab and opened a new one it was like i did nothing. I found solution from another post on similar issue... The problem also caused FF to send me to msn.com when i clicked the "Home" button...all was solved clicking the Firefox button on upper left corner selecting the Extensions tab and "removing" a Startnow entry. Hope this works for everyone!
AbuZahra 0 solutions 2 answers

I had same proble...

The problem also caused FF to send me to msn.com when i clicked the "Home" button...all was solved clicking the Firefox button on upper left corner selecting the Extensions tab and "removing" a Startnow entry. Hope this works for everyone!

'''I had same proble...''' The problem also caused FF to send me to msn.com when i clicked the "Home" button...all was solved clicking the Firefox button on upper left corner selecting the Extensions tab and "removing" a Startnow entry. Hope this works for everyone!
glind50 0 solutions 1 answers

Helpful Reply

I had the same problem. Every new tab in FireFox defaulted to the Bing search engine. I tried all the stuff mentioned in different forums. Nothing worked. I finally went to c:\program files (x86)\ and searched for "startnow". Several things came up. One was the uninstaller for the "StartNow" toolbar. I ran that and it's gone.

This fix is for Windows 7 (64-bit). May be the same for c:\program files\ in 32-bit OSes.

I had the same problem. Every new tab in FireFox defaulted to the Bing search engine. I tried all the stuff mentioned in different forums. Nothing worked. I finally went to c:\program files (x86)\ and searched for "startnow". Several things came up. One was the uninstaller for the "StartNow" toolbar. I ran that and it's gone. This fix is for Windows 7 (64-bit). May be the same for c:\program files\ in 32-bit OSes.

Modified by glind50

odavid 0 solutions 1 answers

Helpful Reply

I've just spent 2 hours trying to figure it out. I did it! It's easy.

1. Find the tool bar at the top left of your computer screen:

   "File  Edit View History  Bookmarks  Yahoo Tools  Help"

2. Press "Tools"

3. Next screen:

    Press "Add-Ons Manager"
    Find  "Start Now"
    On right side of screen press:  "Disable"  or "Delete"

4. Close screen

I've just spent 2 hours trying to figure it out. I did it! It's easy. 1. Find the tool bar at the top left of your computer screen: "File Edit View History Bookmarks Yahoo Tools Help" 2. Press "Tools" 3. Next screen: Press "Add-Ons Manager" Find "Start Now" On right side of screen press: "Disable" or "Delete" 4. Close screen
Julysuu 0 solutions 10 answers

It seems this startnow goes with a lot of search engine, I find the detailed information on this page and it has step by step removal guide http://www.removespywarecenter.com/how-to-remove-tr-startnow-comib-startnow-comdm-startnow-com-redirect-virus/

It seems this startnow goes with a lot of search engine, I find the detailed information on this page and it has step by step removal guide http://www.removespywarecenter.com/how-to-remove-tr-startnow-comib-startnow-comdm-startnow-com-redirect-virus/
fatchance 0 solutions 1 answers

It didn't work for me. However, I went to the Firefox tool bar and clicked on AdBlock Plus preferences. (I installed the add-on months ago). I went to the screen that lets you select specific items to block and blocked all the entries from ZUGO.com (there were five or six). That eliminated getting the Bing search bar every time I opened a new tab. This might work for you if changing the about:config file doesn't.

It didn't work for me. However, I went to the Firefox tool bar and clicked on AdBlock Plus preferences. (I installed the add-on months ago). I went to the screen that lets you select specific items to block and blocked all the entries from ZUGO.com (there were five or six). That eliminated getting the Bing search bar every time I opened a new tab. This might work for you if changing the about:config file doesn't.
eparamore 0 solutions 1 answers

My keyword.url has the correct Google value, but nothing has changed. Is there anything else I can do? Nothing has helped yet, save manually resetting my home page and disabling the Startnow toolbar.

My keyword.url has the correct Google value, but nothing has changed. Is there anything else I can do? Nothing has helped yet, save manually resetting my home page and disabling the Startnow toolbar.