Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I type the first "w" in "www...., a list of urls appear, how do I stop this?

  • 3 replies
  • 1 has this problem
  • 8 views
  • Last reply by cor-el

more options

When I type the first "w" in "www.... in the location bar, a dropdown list of urls appears below the bar. Some urls are bookmarks, others are not. How do I switch this feature off, or delete certain urls from that drop down list. Thanks.

Chosen solution

  • Firefox (Tools) > Options > Privacy > Location Bar: When using the location bar, suggest: Nothing
Read this answer in context 👍 0

All Replies (3)

more options

Chosen Solution

  • Firefox (Tools) > Options > Privacy > Location Bar: When using the location bar, suggest: Nothing
more options

Cor-el, It worked just as you knew it would. Thank you. And please give my regards to your kith and kin back there on Krypton. Ztruke

more options

You're welcome