Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Error message requesting a plugin for IE Tab V2

  • 1 reply
  • 14 have this problem
  • 5 views
  • Last reply by James

more options

I'm running Firefox 5 on a Ubuntu 10.10 Maverick Meerkat OS with the IE Tab V2 extension. Every time I try to open a site in the tab, I get a message saying I have to install a plugin for it to work. I click the "Install Missing Plugins" button then receive another message saying it can't find the plugin. I enjoy using this browser, and so far the IE Tab thing is my only hangup.

I'm running Firefox 5 on a Ubuntu 10.10 Maverick Meerkat OS with the IE Tab V2 extension. Every time I try to open a site in the tab, I get a message saying I have to install a plugin for it to work. I click the "Install Missing Plugins" button then receive another message saying it can't find the plugin. I enjoy using this browser, and so far the IE Tab thing is my only hangup.

All Replies (1)

more options

How are you using the IE Tab extension on Linux version of Firefox as this extension is not a IE emulator but uses the actual IE in a tab if you were using Firefox on Windows.

Are you using IEs4Linux?