X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

In some pages I keep receiving this message: "The proxy moz-proxy://172.20.5.250:8080 is requesting a username and password. The site says: "moz-proxy://172.20.5.250:8080"".

Posted

In my company, I used FF for sometime now.

I had some problem in the beginning, but using the proxy IP and Domain\Username + Password I was able to navigate. Ever since I tried FF4.x and FF5.x... I started to receive the following message: The proxy moz-proxy://172.20.5.250:8080 is requesting a username and password. The site says: "moz-proxy://172.20.5.250:8080"

Even after inserting the Domain\Username and the Password I keep receiving the same error. In FF3.xx I was able to use the proxy.


Don't know what to do any more there are several pages that have this problem. http://pplware.sapo.pt/ http://www.facebook.com http://www.netbooklive.com/ http://daxspeculator.blogspot.com/

Some... don't have any problem: http://batracer.com http://www.youtube.com


Even when I try to see the extensions I get this error. This is so weird!!!

For now... I have switched to Chrome, every new version of FF that is released I try it to see if the problem is gone. But, with no luck until now! :(

Additional System Details

Sites Affected

http://

Installed Plug-ins

Java Console adblock dictionary for portuguese DownloadHelper Firebug Logmein MS .net framework assistant

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/534.30 (KHTML, like Gecko) Chrome/12.0.742.91 Safari/534.30

More Information

Atomb52 0 solutions 2 answers

I have this same problem at my work when trying to access facebook. The page comes up fine but then the obnoxious proxy message pops up at least twice probably when trying to load specific pieces of the page. I hate these popups and would like it either fixed or a way to disable the popup boxes. It also steals focus every time one pops up which makes it even worse.

blan 0 solutions 1 answers

Just see this thread. I have posted a duplication one yesterday! https://support.mozilla.org/en-US/questions/920057?s=&r=0&e=sph&as=s

bbecker 0 solutions 1 answers

I did have this problem with proxy moz-proxy prompt for username and password. In my case it was for websites hosted not on the internet but on the local corporate intranet. I solved my problem by doing the following action: Tools -> Options -> Advanced -> Network -> Settings: add the local website to the "No Proxy For:" field. I hope this will help some of you out there that have manually configured their proxy settings. Also a tip if you need to turn on and off proxy settings I recommend using "Quick Proxy" add-on.