Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Question I am getting this error and see no place to change scripting?JavaScript is disabled in your browser. Please activate JavaScript from Tools>Internet Options>Security>Internet>Custom Level>Scripting>Active Scripting>Enabled.

  • 3 replies
  • 1 has this problem
  • 21 views
  • Last reply by chameau

more options

JavaScript is disabled in your browser. Please activate JavaScript from Tools>Internet Options>Security>Internet>Custom Level>Scripting>Active Scripting>Enabled.

These are the instructions for internet explorer but i can't see anything in firebox.

All Replies (3)

more options
more options

I read that before I posted my question. I went all through the options, even "advanced" and there is nothing there that addresses scripting

more options

In my Firefox 5.0 I see check-box for enabling/disabling JavaScript in the "Content" tab.

Is it checked in your Firefox and JavaScript still not working?

Modified by chameau