Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Pre-fetching of website stopped working, yet I have it selected as enabled

  • 7 replies
  • 1 has this problem
  • 1 view
  • Last reply by cor-el

more options

Hi,

Until today, every time I used firefox, once I'd start writing the address of the website, the address would come up entirely and I'd just have to select it. I think it's called pre-fetching of website? Today, it just stopped working but I have not changed any of my settings.

Best, Sandrine

Chosen solution

Another possible cause is a problem with the file places.sqlite that stores the bookmarks and the history.

Read this answer in context 👍 0

All Replies (7)

more options

Make sure that the Location Bar is not set to "Nothing":

  • Firefox > Preferences > Privacy > Location Bar: When using the location bar, suggest: History, Bookmarks, History and Bookmarks

more options

Hi, Thanks but it does not seem to be the problem. I checked and the location bar and it was set to History and Bookmarks and not to Nothing...

more options

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

more options

Thanks...but it did not work.

more options

Chosen Solution

Another possible cause is a problem with the file places.sqlite that stores the bookmarks and the history.

more options

Thanks!!! That was it. I followed the instructions, and deleted the "places.sqlite" file and now everything is back to normal.

more options

You're welcome