X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How to change new tab loading behavior

Posted

When I open a link in a new tab it does not start loading, I have to go to the tab, click the address bar and hit enter before the page loads. How can I change this?

Chosen solution

Probably an extension is causing this? Try to see if it happens in Troubleshoot Firefox issues using Safe Mode, please.

Read this answer in context 1

Additional System Details

This happened

Every time Firefox opened

This started when...

I tried installing FF 5 and then downgraded back to 3.6

Installed Plug-ins

  • Google Talk Plugin Video Accelerator version:0.1.44.5
  • Version 2.1.6.0
  • getplusplusadobe16248
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Google Update
  • Shockwave Flash 10.3 r181
  • DivX Web Player
  • npdivxplayerplugin
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.17) Gecko/20110420 Firefox/3.6.17 (.NET CLR 3.5.30729)

More Information

Gryllida 76 solutions 892 answers

Chosen Solution

Probably an extension is causing this? Try to see if it happens in Troubleshoot Firefox issues using Safe Mode, please.

Question owner

Well know I just feel silly, it turned out to be the extension tab control, I had to downgrade it to work with 3.6 again (it had updated when playing around with FF 5) and it seems version 0.5.2 was causing the issue, updating to 0.5.3 (last version compatible with FF 3.6) fixed it, thank!

Gryllida 76 solutions 892 answers

Helpful Reply

Please click the Solved It button next to the answer that solved your Firefox support issue (it appears when you are logged in) so this thread gets marked as Solved to help other users who may have this same problem.