X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Is Firefox 5 compatible with Roboform?

Posted

Is Firefox 5 compatible with any Roboform version?

Chosen solution

Yes but only from the latest version (7.3.2 ) For the earlier versions you can only use RoboForm from the taskbar so you don't have the toolbar and the possibility to right-click and select Fill Forms.

Hope I helped you :)

Read this answer in context 12

Additional System Details

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 12.0.1.609
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.4"
  • Shockwave Flash 10.3 r181
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.8.612
  • CANON iMAGE GATEWAY Mycamera Plugin
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • Windows Activation Technologies Plugin for Mozilla
  • 4.0.60531.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Virtual Earth 3D 4.00100226006 plugin for Mozilla
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
3197 solutions 24404 answers

Roboform Lite is compatible with Firefox 6.
https://addons.mozilla.org/en-US/firefox/addon/roboform-online-password-manag/

psalgado 0 solutions 2 answers

Helpful Reply

The problem is with Firefox 5 not 6. I didn't even know there was a 6.0 version yet.

mirkom 1 solutions 1 answers

Chosen Solution

Yes but only from the latest version (7.3.2 ) For the earlier versions you can only use RoboForm from the taskbar so you don't have the toolbar and the possibility to right-click and select Fill Forms.

Hope I helped you :)

Question owner

Mirkom, I thank you very much. I do have version 7.3.2.

wwjoe6pack 0 solutions 2 answers

I have Roboform 7.3.0 and am using firefox 4.01 . I have the taskbar icon and at upper left corner, 2 little arrows ( >> ). when you click on them you get an option selection similar to what you get from the taskbar icon. It doesn't let me autosave. When Firefox 4 was not compatible with my old version of Roboform, I dutifully bent over...........So Roboform could extract my wallet. I'm not happy because I have to click on the little arrows and they want to go away if I don't do it just right. I thought my money would buy me the regular toolbar :( . This just feels abusive. I surrender and they still only sort of deliver. That sucks.

Does Roboform 6 work any better with Roboform 7.3.0 ?

wwjoe6pack 0 solutions 2 answers

Oh, I forgot to say that I am using Roboform Portable.

bohicaIL 0 solutions 5 answers

Actually for Firefox 5 you can use this procedure posted by MeOminG regarding this issue for Firefox 4. Just substitute Roboform 7.3.2 where he refers to version 7.2.7, as you need at least this adapter version so that Firefox 5 accepts the adapter as being compatible.


actually there is a workaround. all credits to swmyp from ru -board

   Install Roboform 7.2.7
   Copy folder "c:\Program Files\Siber Systems\AI RoboForm\Firefox\"
   Install Roboform 6.10.2 -dont untick option to install adapter for firefox
   Replace "c:\Program Files\Siber Systems\AI RoboForm\Firefox\" with your copy from 7.2.7 version 

now u should have working 6.10.2 roboform with latest adapter from 7.2.7

If toolbar didnt appear right away after restart, remove Roboform toolbar extention from add-ons.

Modified by bohicaIL

bohicaIL 0 solutions 5 answers

And likewise, for Firefox 6 you can also use this same procedure as long as you install the Roboform adapter that is compatible with Firefox 6- and that happens to be at least Roboform 7.4.1.

Actually for Firefox 5 you can use this procedure posted by MeOminG regarding this issue for Firefox 4. Just substitute Roboform 7.3.2 where he refers to version 7.2.7, as you need at least this adapter version so that Firefox 5 accepts the adapter as being compatible.


actually there is a workaround. all credits to swmyp from ru -board

  Install Roboform 7.2.7
  Copy folder "c:\Program Files\Siber Systems\AI RoboForm\Firefox\"
  Install Roboform 6.10.2 -dont untick option to install adapter for firefox
  Replace "c:\Program Files\Siber Systems\AI RoboForm\Firefox\" with your copy from 7.2.7 version 

now u should have working 6.10.2 roboform with latest adapter from 7.2.7

If toolbar didnt appear right away after restart, remove Roboform toolbar extention from add-ons.