X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

usin FF browser, I can log in & log out of hotmail but can't access my hotmail folders

Posted

since last night, using FF browser, I can log in & log out of hotmail but can't access my hotmail folders -- this only happens with ONE of my hotmail accts & not the other one. I can however access all hotmail accounts with IE but DO prefer to use FF

Additional System Details

This happened

Every time Firefox opened

This started when...

Today

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Shockwave Flash 10.3 r181
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.60310.0
  • Office Live Update v1.5
  • NPWLPG
  • WildTangent Games App Presence Detector

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.17) Gecko/20110420 Firefox/3.6.17

More Information

brinda 12 solutions 128 answers

Hotmail is rolling out a server change at their end which might be causing this problem. Mozilla has spoken to them about it and they are trying to fix it. I won't be able to provide a time estimate by when it will be solved but hotmail/mozilla is certainly looking at this issue.

I will let you know if get any updates!

raul@live.com 0 solutions 4 answers

Helpful Reply

I've posted an update on https://support.mozilla.com/en-US/questions/835441

Thanks for the reports and for using Hotmail.

Raul.

papironny 0 solutions 1 answers

I found an answer on here about disabling the foxit plugin and it worked! I've been using Chrome to access Hotmail because it doesn't have any problems but my hotmail functionality has returned since I disabled the plugin. Whoever posted the answer a big THANKS!