Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I downloades Firefox 5 and now I can't find a toolbar compatible with Mozzila, why is this?

  • 3 replies
  • 115 have this problem
  • 2 views
  • Last reply by Chimel

more options

google nor yahoo toolbars are not compatible with Firefox. All of my bookmarks are on the Yahoo bookmarks. I need a toolbar.


'Yahoo! Toolbar could not be installed because it is not compatible with Firefox 5.0.'

All Replies (3)

more options

Install https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter/ and you can use them. At your own risk until the developers of the toolbars are happy to call them compatible.

Some may be compatible and just haven't went through review yet, some will work and the developer hasn't marked it as such yet. Some could have serious problems and shouldn't be installed.

Modified by BleedingHeart

more options

Exactly what's the point of releasing this now if I can't get a search engine to go with it? I'm going back to 4. whatever & & you douches can call me when you get this figured out.

more options

I agree it's a very bad compatibility design from Firefox, but keep using Firefox 5, it has better security. Google Toolbar still works just fine with Firefox 5, but until Google releases a toolbar compatible with Firefox 5, you need to disable add-on compatible versions verification. You can do this by installing Mozilla's Add-On Compatibility Reporter extension from https://addons.mozilla.org/en-US/firefox/addon/15003 and restarting Firefox twice. It basically tells Firefox to ignore the maximum compatible version so the toolbar can be enabled on version 5 too, not blocked because Firefox releases major version numbers within months like mad just for the sake of catching up with IE9 and Chrome 12 version numbers.