X
Tap here to go to the mobile version of the site.

Support Forum

Disable Plugin Check

Posted

Every time I open firefox, a "plugin check" website opens up. I thought that once I installed and updated all the pertinent updates for the plugins, the website would disappear when I re-opened firefox. However, the page wont' seem to disappear. I've done everything I could think of to get rid of this page. After updating all the plugins I restarted my pc, checked to make sure that my home page has not been changed the firefox plugin change, disabled all my plugins and even tried blocking the website via HOSTS.

(I am on firefox 3.6.17. I cannot update to 4.0 because some of the websites I use cannot support 4.0).

Help would be greatly appreciated. Thanks!

Website: https://www.mozilla.com/en-US/plugincheck/

Every time I open firefox, a "plugin check" website opens up. I thought that once I installed and updated all the pertinent updates for the plugins, the website would disappear when I re-opened firefox. However, the page wont' seem to disappear. I've done everything I could think of to get rid of this page. After updating all the plugins I restarted my pc, checked to make sure that my home page has not been changed the firefox plugin change, disabled all my plugins and even tried blocking the website via HOSTS. (I am on firefox 3.6.17. I cannot update to 4.0 because some of the websites I use cannot support 4.0). Help would be greatly appreciated. Thanks! Website: https://www.mozilla.com/en-US/plugincheck/

Additional System Details

This happened

Every time Firefox opened

This started when...

2 Days ago.

Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • np-mswmp
  • MetaStream 3 Plugin r4
  • 1.7.0069.3
  • NPTURNMED
  • BitTorrent Plugin 1
  • npdivxplayerplugin
  • 2.0.0048.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1
  • Default Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.3 r181
  • iTunes Detector Plug-in
  • Delivery Network Acceleration by BitTorrentâ„¢
  • DivX Web Player version 2.1.1.94
  • DivX VOD Helper Plug-in
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • 4.0.51204.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.17) Gecko/20110420 Firefox/3.6.17 ( .NET4.0C)

More Information

cor-el
  • Top 10 Contributor
  • Moderator
11987 solutions 111378 answers

There is no need anymore to modify prefs to fix this problem.

This issue was caused by a bug to blocklist plugins and that has been fixed.
You can correct this issue by forcing the file blocklist.xml to update or wait until Firefox updates the blocklist.xml file during the next hours.
That update will remove the severity="0" flags in the file that had caused the problem.

See:

There is no need anymore to modify prefs to fix this problem. This issue was caused by a bug to blocklist plugins and that has been fixed.<br /> You can correct this issue by forcing the file blocklist.xml to update or wait until Firefox updates the blocklist.xml file during the next hours.<br /> That update will remove the severity="0" flags in the file that had caused the problem. See: * [/questions/832793?page=2#answer-198407]
TR3driver 0 solutions 1 answers

In my case there are several plugins that show as needing updates. The main problem is that I'm still running Win2K, and the latest and greatest plugin versions are not supported.

Some of us really need a way to disable the check, rather than being forced to update.

One rather hokey solution is to open a Firefox window, then minimize it and leave it there. If more windows are opened, even by clicking on a link in email, the secondary windows will not re-run the plugin check.

Or there's always Chrome ...

In my case there are several plugins that show as needing updates. The main problem is that I'm still running Win2K, and the latest and greatest plugin versions are not supported. Some of us really need a way to disable the check, rather than being forced to update. One rather hokey solution is to open a Firefox window, then minimize it and leave it there. If more windows are opened, even by clicking on a link in email, the secondary windows will not re-run the plugin check. Or there's always Chrome ...
tps5352 0 solutions 7 answers

The extra Plugin Check page (or my homepage substitute) stopped appearing at Firefox startup on my PC a day and a half ago. (I waited to see if this problem would remain "fixed" before reporting) I did not do anything to cause the change (all previous efforts had been fruitless)--e.g., all the "about:config" plugin settings are default (except the address for "plugins.update.url." I still have an old Quicktime plugin version. (I did update Flash and Java plugins, but that did not stop the Plugin Check page from appearing.)

Instead of anything I did, I assume Mozilla changed something? If so, thank you. I hope that the problem has stopped on your PCs also.

The extra Plugin Check page (or my homepage substitute) stopped appearing at Firefox startup on my PC a day and a half ago. (I waited to see if this problem would remain "fixed" before reporting) I did not do anything to cause the change (all previous efforts had been fruitless)--e.g., all the "about:config" plugin settings are default (except the address for "plugins.update.url." I still have an old Quicktime plugin version. (I did update Flash and Java plugins, but that did not stop the Plugin Check page from appearing.) Instead of anything I did, I assume Mozilla changed something? If so, thank you. I hope that the problem has stopped on your PCs also.

Modified by tps5352

MacUser321 0 solutions 1 answers

Running FF 3.6.28 on a PPC Mac (OS X 10.5.8), all of a sudden I started getting the "Update Plugins".

I haven't added anything in years..... since 10.5.8 is the last OS I can run.

I can't update ANY of my plugins, the OS is too old. To get rid of this stupid message, I went to the

  1. about:config
  2. Filter: plugins
  3. Go to next to last entry
  4. plugins.update.url
  5. Right click and click on Modify
  6. Enter a blank for the string value

That does it for me. The message is gone.

Running FF 3.6.28 on a PPC Mac (OS X 10.5.8), all of a sudden I started getting the "Update Plugins". I haven't added anything in years..... since 10.5.8 is the last OS I can run. I can't update ANY of my plugins, the OS is too old. To get rid of this stupid message, I went to the # about:config # Filter: plugins # Go to next to last entry # plugins.update.url # Right click and click on Modify # Enter a blank for the '''string value''' That does it for me. The message is gone.