X
Tap here to go to the mobile version of the site.

Support Forum

I'm getting this error: "Status: 500 Internal Server Error Content-Type: text/html" on all http://twitter.com sites, and some http://*.twitter.com sites. It works fine in IE9 (had to try). Is there anything I can do?

Posted

-My location is Norway. -I have not installed any updates just before this problem occured (almost three weeks between last update and problem). -http://mobile.twitter.com works fine, also Tweetdeck. And as I said above http://twitter.com works fine in IE9. Leading me to believe the problem is related to Firefox. -Anyone have an idea for a solution?

-My location is Norway. -I have not installed any updates just before this problem occured (almost three weeks between last update and problem). -http://mobile.twitter.com works fine, also Tweetdeck. And as I said above http://twitter.com works fine in IE9. Leading me to believe the problem is related to Firefox. -Anyone have an idea for a solution?

Chosen solution

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove the Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
Read this answer in context 0

Additional System Details

Sites Affected

http://twitter.com

Installed Plug-ins

  • np-mswmp
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Shockwave Flash 10.3 r181
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • 4.0.60310.0
  • The plug-in allows you to open and edit files using Microsoft Office applications

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
16555 solutions 149474 answers

Chosen Solution

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove the Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
Clear the cache and the cookies from sites that cause problems. "Clear the Cache": * Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove the Cookies" from sites causing problems: * Tools > Options > Privacy > Cookies: "Show Cookies"

Question owner

Thank you very much cor-el. That worked :-)

Thank you very much cor-el. That worked :-)
cor-el
  • Top 10 Contributor
  • Moderator
16555 solutions 149474 answers

You're welcome

You're welcome