X
Tap here to go to the mobile version of the site.

Support Forum

in address bar I given the address example www.google.com. I unable to use keyboard enter button. I have to go use address bar go button with help of mouse. I have checked keyboard enter button. It's work perfectly. Kindly tell me what is the problem???

Posted

Dear Sir/Madam,

      In address bar I given the address example www.google.com I unable to use the keyboard enter button. I have to go use address bar go button with help of mouse. I have checked keyboard enter button. It's work perfectly. Kindly resolve the problem.

Thanks & Regards

BALASUBRAMANIAN.A

Dear Sir/Madam, In address bar I given the address example www.google.com I unable to use the keyboard enter button. I have to go use address bar go button with help of mouse. I have checked keyboard enter button. It's work perfectly. Kindly resolve the problem. Thanks & Regards BALASUBRAMANIAN.A

Additional System Details

This happened

Every time Firefox opened

This started when...

Today itself!

Installed Plug-ins

  • Shockwave Flash 10.3 r181
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:2.0b12) Gecko/20100101 Firefox/4.0b12

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17571 solutions 158919 answers

You should download and install the full Firefox 4.0.1 version.


Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")
You should download and install the full Firefox 4.0.1 version. *http://www.mozilla.com/en-US/firefox/all.html ---- Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). * Don't make any changes on the Safe mode start window. * https://support.mozilla.com/kb/Safe+Mode If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears. * Use "Disable all add-ons" on the [[Safe mode]] start window to disable all extensions. * Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit") * [[Troubleshooting extensions and themes]]