X
Tap here to go to the mobile version of the site.

Support Forum

How to enable "display mixed content"

Posted

Images or pics are not displayed while browsing ebay searches. How do I enable "display mixed content" parameter.

Images or pics are not displayed while browsing ebay searches. How do I enable "display mixed content" parameter.

Additional System Details

Installed Plug-ins

  • 1.7.0059.1
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.2"
  • Default Plug-in
  • Shockwave Flash 10.1 r53
  • iTunes Detector Plug-in
  • GEPlugin
  • 4.0.60310.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.17) Gecko/20110420 Firefox/3.6.17 GTB7.1 ( .NET CLR 3.5.30729)

More Information

Xircal 334 solutions 3835 answers

I don't get a problem browsing ebay uk. See the image.

Try running Firefox in Troubleshoot Firefox issues using Safe Mode. If it functions properly in that configuration, then one of your add-ons is the culprit.

I don't get a problem browsing ebay uk. See the image. Try running Firefox in [[Safe Mode]]. If it functions properly in that configuration, then one of your add-ons is the culprit.
cor-el
  • Top 10 Contributor
  • Moderator
12300 solutions 113913 answers

If images are missing then check that you aren't blocking images from some domains.
See:

  • Check the permissions for the domain in the current tab in Tools > Page Info > Permissions
  • Check that images are enabled: Tools > Options > Content: [X] Load images automatically
  • Check the exceptions in Tools > Options > Content: Load Images > Exceptions
  • Check the "Tools > Page Info > Media" tab for blocked images (scroll through all the images)
If images are missing then check that you aren't blocking images from some domains.<br /> See: * http://kb.mozillazine.org/Images_or_animations_do_not_load * Check the permissions for the domain in the current tab in Tools > Page Info > Permissions * Check that images are enabled: Tools > Options > Content: [X] Load images automatically * Check the exceptions in Tools > Options > Content: Load Images > Exceptions * Check the "Tools > Page Info > Media" tab for blocked images (scroll through all the images)
WVermaak 0 solutions 1 answers

Sortlike issue here, I dont get it with Ebay but try to run a corporate site. Partly https, partly http. This doesnt work out for Firefox because I cant show the page with mixed content enabled. Isnt there a checkbox where I can enable this, like with IE?

Sortlike issue here, I dont get it with Ebay but try to run a corporate site. Partly https, partly http. This doesnt work out for Firefox because I cant show the page with mixed content enabled. Isnt there a checkbox where I can enable this, like with IE?