X
Tap here to go to the mobile version of the site.

Support Forum

Google Maps does not show street view or choice of map or satellite on 4.01. IE does.

Posted

I installed 4.01 on XP. Google Maps opens with satellite view. I cannot find toggle for maps. Street View is not available.

These still show up on IE8. VPike.com which is powered by Google Maps works fine.

I installed 4.01 on XP. Google Maps opens with satellite view. I cannot find toggle for maps. Street View is not available. These still show up on IE8. VPike.com which is powered by Google Maps works fine.

Additional System Details

Sites Affected

http://maps.google.com/maps?hl=en&tab=ll

Installed Plug-ins

  • PDF-XChange Viewer Netscape Gecko Plugin
  • Office Plugin for Netscape Navigator
  • np-mswmp
  • npdnu
  • npdnupdater2
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.4"
  • Shockwave Flash 10.2 r159
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • GEPlugin
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • Loki Plugin v.3.1.0.05
  • Google Update
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17415 solutions 157316 answers

Are you using Adblock Plus?

See:

  • Check the permissions for the domain in the current tab in Tools > Page Info > Permissions
  • Check that images are enabled: Tools > Options > Content: [X] Load images automatically
  • Check the exceptions in Tools > Options > Content: Load Images > Exceptions
  • Check the "Tools > Page Info > Media" tab for blocked images (scroll through all the images)

There are also extensions (Tools > Add-ons > Extensions) that can block images.

Are you using Adblock Plus? See: * http://kb.mozillazine.org/Images_or_animations_do_not_load * Check the permissions for the domain in the current tab in Tools > Page Info > Permissions * Check that images are enabled: Tools > Options > Content: [X] Load images automatically * Check the exceptions in Tools > Options > Content: Load Images > Exceptions * Check the "Tools > Page Info > Media" tab for blocked images (scroll through all the images) There are also extensions (Tools > Add-ons > Extensions) that can block images. * [[Troubleshooting extensions and themes]]