Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I get the error below: Error 403 H sphere

more options

Error 403: Forbidden

Your PHP settings have been disabled by an H-Sphere administrator.

   Your current PHP configuration:
   -->
   This configuration was changed:

Please bring your PHP configuration in compliance with admin settings or request your administrator to re-enable support of your settings. You don't have permissions to access this page. This usually means one of the following:

   this file and directory permissions make them unavailable from the Internet.
   .htaccess contains instructions that prevent public access to this file or directory.

Please check file and directory permissions and .htaccess configuration if you are able to do this. Otherwise, request your webmaster to grant you access.

All Replies (6)

more options

This sounds like a problem that the site administrator will need to fix. If it's not critical to gain immediate access, try again in an hour -- they might be in the process of updating something.

Edit: Just saw the URL and that site works normally for me at the moment. If it still doesn't work for you, try clearing your Firefox cache and deleting your saved cookies for the site.

1. Clear Firefox's Cache

Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

2. If needed, delete the site's cookies

Tools > Options > Privacy > Cookies: "Show Cookies"

(That assumes you have custom history settings)

Carefully remove the site's cookies individually, do NOT click remove "all" unless you really want to remove all your cookies (there is no undo for this dialog).

Does that help?

Modified by jscher2000

more options

Thanks for your prompt reply. Appreciate it. Tried clearing the cache and deleting the cookies but didn't work. Guess I'll wait for a while. Thanks

more options

Does it help if you go to this addresss (no www): http://defensetech.org/

more options

Unfortunately not

more options

To see whether it is something specific to your add-ons or settings, you could try accessing the site using Firefox's Safe Mode.

First, make a backup of your computer for safekeeping. To back up Firefox, see Backing up your information.

Next, try starting Firefox in Firefox Safe Mode. Be careful not to "reset" anything permanently if you didn't back up.

Any luck?

more options

No luck! I have a few cookie control and security add-ons (eg noscript, betterprivacy etc) so I suppose they might be interfering. Thanks for your help so far.