X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Getting internal plugin error with Veetle plugins

Posted

Can anyone suggest a solution...I cannot get Veetle to work on Firefox 4.0

Any channel will stick at loading and when I try and push the power button on the player I get an error message saying "Internal plugin error"

I have tried a different browser and can get Veetle to work without any problems.

I have manually removed the following veetle plugins and reinstalled them:

Veetle TV Core 0.9.18.0 Veetle TV Player 0.9.18.0

but am still experiencing the same problem.

Chosen solution

Send the developer an email, link at the foot of this page: Vettle FAQ

Read this answer in context 3

Additional System Details

Installed Plug-ins

  • np-mswmp
  • npigl
  • 6.0.12.1675
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 8.2.6
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 10.2 r153
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  • iTunes Detector Plug-in
  • DivX Web Player version 2.1.0.900
  • DivX VOD Helper Plug-in
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • 4.0.60129.0
  • Google Update
  • Version 0.9.18, Copyright 2006-2009 Veetle Inchttp://www.veetle.com/
  • Version 0.9.18, copyright 2006-2010 Veetle Inchttp://www.veetle.com/
  • Version 1.1.8, copyright 1996-2011 The VideoLAN Teamhttp://www.videolan.org/
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0

More Information

Application Basics
Name
Firefox
Version
4.0
User Agent
Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0
Profile Directory
Open Containing Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Microsoft .NET Framework Assistant
1.2.1
false
{20a82645-c095-46ed-80e3-08825760534b}
Speed Dial
0.9.5.8
true
{64161300-e22b-11db-8314-0800200c9a66}
Java Console
6.0.12
true
{CAFEEFAC-0016-0000-0012-ABCDEFFEDCBA}
Java Console
6.0.13
true
{CAFEEFAC-0016-0000-0013-ABCDEFFEDCBA}
Java Console
6.0.24
true
{CAFEEFAC-0016-0000-0024-ABCDEFFEDCBA}
Java Quick Starter
1.0
true
jqs@sun.com
Stop Autoplay
1.2.1
true
{2e61e246-e640-4c56-b1ed-f146dbed48cd}
DivX Plus Web Player HTML5 <video>
2.1.0.900
false
{23fcfd51-4958-4f00-80a3-ae97e717ed8b}
DivX HiQ
2.1.0.900
false
{6904342A-8307-11DF-A508-4AE2DFD72085}
Adblock Plus
1.3.6
true
{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.history_expire_days.mirror
20
browser.history_expire_days_min
30
browser.places.importBookmarksHTML
false
browser.places.importDefaults
false
browser.places.leftPaneFolderId
-1
browser.places.migratePostDataAnnotations
false
browser.places.smartBookmarksVersion
2
browser.places.updateRecentTagsUri
false
browser.startup.homepage
chrome://speeddial/content/speeddial.xul
browser.startup.homepage_override.buildID
20110318052756
browser.startup.homepage_override.mstone
rv:2.0
browser.tabs.warnOnClose
false
dom.ipc.plugins.enabled
false
extensions.lastAppVersion
4.0
general.useragent.extra.microsoftdotnet
( .NET CLR 3.5.30729)
network.cookie.prefsMigrated
true
network.http.proxy.version
1.0
places.history.expiration.transient_current_max_pages
9352
places.last_vacuum
1294218056
print.print_bgcolor
false
print.print_bgimages
false
print.print_command
print.print_downloadfonts
false
print.print_evenpages
true
print.print_in_color
true
print.print_margin_bottom
0.5
print.print_margin_left
0.5
print.print_margin_right
0.5
print.print_margin_top
0.5
print.print_oddpages
true
print.print_orientation
0
print.print_pagedelay
500
print.print_paper_data
0
print.print_paper_height
11.00
print.print_paper_size_type
1
print.print_paper_size_unit
0
print.print_paper_width
8.50
print.print_printer
print.print_reversed
false
print.print_scaling
1.00
print.print_shrink_to_fit
true
print.print_to_file
false
print.print_unwriteable_margin_bottom
0
print.print_unwriteable_margin_left
0
print.print_unwriteable_margin_right
0
print.print_unwriteable_margin_top
0
privacy.cpd.siteSettings
true
privacy.popups.showBrowserMessage
false
privacy.sanitize.migrateFx3Prefs
true
security.enable_ssl2
true
security.enable_tls
false
security.warn_viewing_mixed
false
Graphics
Adapter Description
ATI Radeon Xpress 1150
Vendor ID
1002
Device ID
5975
Adapter RAM
Unknown
Adapter Drivers
ati2dvag
Driver Version
8.282.2.1
Driver Date
9-22-2006
Direct2D Enabled
Blocked on your graphics driver. Try updating your graphics driver to version 10.6 or newer.
DirectWrite Enabled
false (0.0.0.0, font cache n/a)
WebGL Renderer
(WebGL unavailable)
GPU Accelerated Windows
0/1

Xircal 334 solutions 3835 answers

Chosen Solution

Send the developer an email, link at the foot of this page: Vettle FAQ

Question owner

I've emailed them and will update here when they reply

Question owner

I've fixed this by completely uninstalling Firefox using this guide:

http://www.tweakguides.com/Firefox_3.html

and re-installing Firefox 4.0. Veetle is now working fine.

Xircal 334 solutions 3835 answers

It's a good site. I used to go there all the time, but seem to have forgotten about it just lately.

mastermind 0 solutions 1 answers

I am running Firefox 4.0 and had no problem watching Veetle channels, but now before the channel loads the unresponsive script pops up saying it is on a Blocklist (being from FF I imagine) and then says 'internal plugin error.'

I absolutely do not want to uninstall and reinstall Firefox like the solution says. I have yet to update to version 5 and am wondering if Veetle will play by just updating to Version 5 without uninstalling FF version 4?

Or simply...Will Veetle play on Firefox 5? Also, why did Veetle all of a sudden stop playing on FFox version 4?