X
Tap here to go to the mobile version of the site.

Support Forum

when I log onto firefox I get "You are about to log in to the site "johndavisgallery.com" with the username "www%2Eart", but the website does not require authentication. This may be an attempt to trick you.... How do I get rid of this?

Posted

when I log onto firefox I get "You are about to log in to the site "johndavisgallery.com" with the username "www%2Eart", but the website does not require authentication. This may be an attempt to trick you. Is "johndavisgallery.com" the site you want to visit? How do I get rid of this?

when I log onto firefox I get "You are about to log in to the site "johndavisgallery.com" with the username "www%2Eart", but the website does not require authentication. This may be an attempt to trick you. Is "johndavisgallery.com" the site you want to visit? How do I get rid of this?

Chosen solution

OK, try this.

  1. In the location bar, type about:config and hit Enter.
  2. In the filter at the top, type: keyword.URL
  3. Double click it and remove whatever's in there. You'll see it revert to "Default" and "String".
  4. Go to File | Exit
  5. Restart Firefox, go to the site you want to set as your homepage.
  6. Go to Tools | Options | General.
  7. Make sure it says "Show My Homepage" in the first dropdown menu.
  8. Click the button called "Use Current Pages" to set the homepage to the one you have on the screen.
  9. Close Firefox again and then restart it.
Read this answer in context 0

Additional System Details

This happened

Every time Firefox opened

This started when...

about a month ago

Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • np-mswmp
  • 1.7.0059.1
  • 6.0.12.732
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.3"
  • Provides additional functionality on Facebook. See our web site for details.
  • Google Update
  • Shockwave Flash 10.2 r153
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • 4.0.60129.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • npapicomadapter
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Rhapsody Player Engine Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:2.0) Gecko/20100101 Firefox/4.0

More Information

it happens when I visit some other websites too. Very annoying

Question owner

not good. You shouldn't have told me to download that program if that was a possibility... d

not good. You shouldn't have told me to download that program if that was a possibility... d
Xircal 334 solutions 3835 answers

I just updated my post (on the previous page), so go back one please.

I just updated my post (on the previous page), so go back one please.

Question owner

I wonder if I hit the wrong download button on that page. Should I try again and make sure I have mbam-setup?

j.

I wonder if I hit the wrong download button on that page. Should I try again and make sure I have mbam-setup? j.
Xircal 334 solutions 3835 answers

Yes, that would be a good idea.

Yes, that would be a good idea.

Question owner

I downloaded it and updated and ran it. This is what it said:

The scan is completed successfully. No malicious items were detected. A log file has been saved to the logs folder.

So, it must not be a hijacked browser?

I downloaded it and updated and ran it. This is what it said: The scan is completed successfully. No malicious items were detected. A log file has been saved to the logs folder. So, it must not be a hijacked browser?

Question owner

did you give up on me?

did you give up on me?
Xircal 334 solutions 3835 answers

No, I didn't give up on you. But I was tired and went to bed early.

Can you paste the whole URL in the popup into your next message please. Does it contain an IP address?

No, I didn't give up on you. But I was tired and went to bed early. Can you paste the whole URL in the popup into your next message please. Does it contain an IP address?

Modified by Xircal

Question owner

When I open firefox I get a blank window instead of my homepage. Then there is a popup window that says

Confirm

? You are about to log in to the site "johndavisgallery.com" with the username "www.%2Eart", but the website does not require authentication. This may be an attempt to trick you.

Is "johndavisgallery.com" the site you want to visit?

Below this message are two buttons: Yes No or you can click the X in the upper right hand corner to close it.

There is no URL or UP address in the popup and the URL bar at the top simply says Go to a Web Site.

Until I close this window there is nothing else the computer will allow me to do. I think it is a windows or firefox warning..... But until a month ago, I had never had this happen.

When I open firefox I get a blank window instead of my homepage. Then there is a popup window that says Confirm ? You are about to log in to the site "johndavisgallery.com" with the username "www.%2Eart", but the website does not require authentication. This may be an attempt to trick you. Is "johndavisgallery.com" the site you want to visit? Below this message are two buttons: Yes No or you can click the X in the upper right hand corner to close it. There is no URL or UP address in the popup and the URL bar at the top simply says Go to a Web Site. Until I close this window there is nothing else the computer will allow me to do. I think it is a windows or firefox warning..... But until a month ago, I had never had this happen.
Xircal 334 solutions 3835 answers

Chosen Solution

OK, try this.

  1. In the location bar, type about:config and hit Enter.
  2. In the filter at the top, type: keyword.URL
  3. Double click it and remove whatever's in there. You'll see it revert to "Default" and "String".
  4. Go to File | Exit
  5. Restart Firefox, go to the site you want to set as your homepage.
  6. Go to Tools | Options | General.
  7. Make sure it says "Show My Homepage" in the first dropdown menu.
  8. Click the button called "Use Current Pages" to set the homepage to the one you have on the screen.
  9. Close Firefox again and then restart it.
OK, try this. #In the location bar, type '''about:config''' and hit Enter. #In the filter at the top, type: '''keyword.URL''' #Double click it and remove whatever's in there. You'll see it revert to "Default" and "String". #Go to File | Exit #Restart Firefox, go to the site you want to set as your homepage. #Go to '''Tools '''| '''Options '''| '''General'''. #Make sure it says "''Show My Homepage''" in the first dropdown menu. #Click the button called "'''Use Current Pages'''" to set the homepage to the one you have on the screen. #Close Firefox again and then restart it.

Question owner

it was already set at default and string but I did everything you said and it seems to have worked. I can hardly thank you enough!!!

John

it was already set at default and string but I did everything you said and it seems to have worked. I can hardly thank you enough!!! John
Xircal 334 solutions 3835 answers

You're welcome.

You're welcome.