Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

You are about to log in to the site "keiron.me.uk" with the username "keiron", but the website does not require authentication. This may be an attempt to trick you.

  • 5 replies
  • 20 have this problem
  • 1761 views
  • Last reply by cor-el

more options

http://keiron.me.uk

This very annoying message appears whatever I select on my site

You are about to log in to the site "keiron.me.uk" with the username "keiron", but the website does not require authentication. This may be an attempt to trick you.

It ok with Internet Explorer

Chosen solution

The simple way to fix this is to delete any bookmarks you have for keiron.me.uk and then recreate it by vising the site by directly typing the address into the location bar.

If you want to manually fix this then check the location properties of any bookmarks you have for keiron.me.uk. It probably looks like http://keiron:password@keireon.me.uk remove the keiron:password@ section and the dialog should not appear again.

Read this answer in context 👍 3

All Replies (5)

more options

Chosen Solution

The simple way to fix this is to delete any bookmarks you have for keiron.me.uk and then recreate it by vising the site by directly typing the address into the location bar.

If you want to manually fix this then check the location properties of any bookmarks you have for keiron.me.uk. It probably looks like http://keiron:password@keireon.me.uk remove the keiron:password@ section and the dialog should not appear again.

more options

I have an issue with this dialog box. I have this website I need to log in to, with one of those popup boxes. The security of the password is not important, it is merely a formality. I didn't want to type it in every time so I put in the bookmark... "user:password@site.com" to log me in automatically, however after doing such I get this message every time I load a page.

I'd like to be able to add a site to some sort of "trusted" sites.

Or have a checkbox, allowing me to disable that message for that site in the future.

more options

Hi

Thank you for your help

My site wasn't book marked in the favorites, but it was set as my default home site

I removed it and re added and it seems to have worked

What a pain it's annoyed me for weeks, must admit it didn't do it on early versions

Thanks again

Kindest wishes

Keiron

more options

I also have this problem just trying to access a netcam on my local LAN. Why was this "feature" warning even added? Firefox is the only browser that does this, it is quite unnecessary and very annoying. I don't want to type the ID and password every time but I need passwords for WAN access to netcam. Is there any way to turn off this senseless warning?

more options