X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

how to remove avg secure search

Posted

I can't get rid off AVG secure search, I uninstalled avg and it still shows up when I search from the navigation toolbar.

Chosen solution

Hi, I was able to remove it but simply removing Search AVG from the "pre-selected" search engine. You can do this from the search box on the top RHS (see print screen). Click on the logo of your default search engine and you will see the list of all the search engines available. Simply remove AVG and you are done. Hope it will help

Read this answer in context 113

Additional System Details

Installed Plug-ins

  • Google Talk Plugin Video Accelerator version:0.1.43.5
  • Version 1.9.2.0
  • np-mswmp
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.3"
  • Google Update
  • Shockwave Flash 10.2 r153
  • iTunes Detector Plug-in
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • 4.0.60129.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:2.0) Gecko/20100101 Firefox/4.0

More Information

Stargazersg1 0 solutions 2 answers

Firefox or Microsoft IE browser ,in the upper R.H. corner search bar,click on arrow, bring down the search engines and click(Remove)

( Remove ) the ( AVG search engine ), then go to menu bar click tools and click addons and a page open click on ( Extensions ) and click ( AVG Security toolbar ) in the right side of the page click ( Remove) then click same spot where its say ( Start ) then close and open a new page, and you are done!....

Modified by Stargazersg1

Stargazersg1 0 solutions 2 answers

Firefox or Microsoft IE browser ,in the upper R.H. corner search bar,click on arrow, bring down the search engines and click(Remove)

( Remove ) the ( AVG search engine ), then go to menu bar click tools and click addons and a page open click on ( Extensions ) and click ( AVG Security toolbar ) in the right side of the page click ( Remove) then click same spot where its say ( Start ) then close and open a new page, and you are done!....

andew 0 solutions 1 answers

the easiest way that i found to remove it is going to about:config, on the filter typing "avg" and it will show the files related to avg, probably 2 or 3, click modify and remove the avgsecuresearch link from them leave the space on blank

exporters 0 solutions 2 answers

Brilliant, a simple and effective answer. Thank you

YoungMaker 0 solutions 1 answers

jhqpinto has got it

johnh48 0 solutions 2 answers

Believe it or not, AVG themselves provide the answer! On the AVG search page, in the bottom right-hand corner, is a "privacy" link. Click on this, then uncheck the box that allows new tabs to display the AVG page, and Bob's your uncle!

demonizer 0 solutions 1 answers

In the address bar type: about:config then click OK or whatever you can. Find the Filter bar type: keyword.URL then you should see under Value something like "http://isearch.avg.com/search?cid=%7Bf229f38-d923-4877-9c58-4fd8a682b1c%7D&mid=9f4f3efae29a47d195cdd1191024e9fb-cfcf84df76a3ea40b6d5c6560e9b7c67663ee4c&ds=AVG&v=8.0.0.34.1&lang=en&pr=pr&d=2011-09-29%2005%3A09%3A3&sap=ku&q=". Double click and delete the value. Worked for me.  :)

Modified by demonizer

Andrew41 0 solutions 1 answers

Genius johnnyhamish! (on page1 of these replies) At last someone has found a link to an easy, simple fix on the AVG forum. Well done and thanks. The fix: http://forums.avg.com/ww-en/avg-forums?sec=thread&act=show&id=157513

Modified by Andrew41

rodozz 0 solutions 1 answers

I had this darn annoying problem after upgrading tuneup utilities 2012. The easiest way to remove it that I found was to start Firefox click on

tools, 

options, General, home page, restore to default. Simple as that- good luck

PaulJRichardson 0 solutions 2 answers

AVG is a sad example of how a good company turns bad. HIJACKING browsers, without notification, without consent, is what you typically would expect from MALWARE, not from a program meant to protect us from malware.

PaulJRichardson 0 solutions 2 answers

Greetings all,

jhqpinto -- that is sad to hear. I used a different method though. I deleted the file called chromeappsstore.sqlite in the root of my FF profile (after making a backup copy), and FF regenerated a new one.

That fixed the problem for me. I'll post back here if the ASSVG reverts again.

Thanks, Paul

garydoski 0 solutions 1 answers

Hey everyone, Open a new tab, down in the lower right hand corner of the window is a link "settings". Click on it and uncheck the box.