X
Tap here to go to the mobile version of the site.

Support Forum

Fire fox will not connect on start up. I get a message box "clear the work off line menu". Where? How?

Posted

Just as it says above. Was working fine closed down normally on restart got the message above. I have tried down loading and reinstalling but to no effect.

Just as it says above. Was working fine closed down normally on restart got the message above. I have tried down loading and reinstalling but to no effect.

Chosen solution

Hehe :)

Can you click the "Solved" button which will take this post out of the loop?

Thanks.

Read this answer in context 1

Additional System Details

This happened

Every time Firefox opened

This started when...

2 days ago

Installed Plug-ins

none

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/534.16 (KHTML, like Gecko) Chrome/10.0.648.204 Safari/534.16

More Information

Firefox is currently in offline mode and can't browse the Web.
Clear the "Work Offline" menu item, then try again.

Xircal 334 solutions 3835 answers

Helpful Reply

Click File, then remove the checkmark from "Work Offline".

Click '''File''', then remove the checkmark from "'''Work Offline'''".

Question owner

d'rrr. Thank you knew it must be there somewhere

d'rrr. Thank you knew it must be there somewhere
Xircal 334 solutions 3835 answers

Chosen Solution

Hehe :)

Can you click the "Solved" button which will take this post out of the loop?

Thanks.

Hehe :) Can you click the "Solved" button which will take this post out of the loop? Thanks.
joycesinda 0 solutions 1 answers

regarding "work offline" issue, I pressed ALT and F at the same time and then items came up on top of left screen, clicked on the file button that had a check to make the check disappear and that cleared me to go on line again. Hope this works for others.

regarding "work offline" issue, I pressed ALT and F at the same time and then items came up on top of left screen, clicked on the file button that had a check to make the check disappear and that cleared me to go on line again. Hope this works for others.
aletta 0 solutions 2 answers

Not helpful, formerly the default was that Firefox would always start online unless it was "offline" when you closed down. since two updates ago my Firefox starts "offline" no matter how I end the previous session. I cannot find where I can change the default setting back to "starting online".

I am usingFirefox on Centos and I update my machine daily to the latest builds and use the KDE desktop. Otherwise Firefox is by far the best browser on either my Centos or Windows machines. Keep up the excellent work.

Not helpful, formerly the default was that Firefox would always start online unless it was "offline" when you closed down. since two updates ago my Firefox starts "offline" no matter how I end the previous session. I cannot find where I can change the default setting back to "starting online". I am usingFirefox on Centos and I update my machine daily to the latest builds and use the KDE desktop. Otherwise Firefox is by far the best browser on either my Centos or Windows machines. Keep up the excellent work.