X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Installed measureit but it doesn't come up when I open Firefox. Going through the Tools doesn't help either.

Posted

I use to have the measurit add and have now reinstalled it. It doesn't come up on the bar along the bottom. I have picker and it works. I have been through the Tools-Addon and it is installed. How do I get this to show up so I can use this great addon. Thanks

Chosen solution

Alright, so don't know if I'm the only Mac user on here or what, but the directions that everyone above me provided are correct except for one small detail - for me, I just right clicked on the BOTTOM (not the top) of my Firefox browser window and chose "Customize". Then I scrolled down to the measureit icon, and dragged it over to the bottom bar - where it should be. Hope this helps!

Read this answer in context 40

Additional System Details

Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • np-mswmp
  • Adobe Shockwave for Director Netscape plug-in, version 11.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 6.0.12.732
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Default Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.3"
  • npybrowserplus_2.4.21
  • Shockwave Flash 10.1 r102
  • Picasa plugin
  • 4.0.60129.0
  • Office Live Update v1.5
  • NPWLPG
  • Google Updater pluginhttp://pack.google.com/
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 GTB7.1 ( .NET CLR 3.5.30729; .NET4.0C)

More Information

gregthai 0 solutions 1 answers

Helpful Reply

I everybody,

I had the same problem... So, to fix it :

Click on the top of firefox, then "personalize" On the list, you will find the Measureit icon, click on it and slide it on the top right.

Hope it will help ;-) (Sorry if my english is not perfect...)

hclemow 0 solutions 2 answers

Do you mean Firefox > Preferences > General > Manage Add-ons ?? When I go there, the box for Measureit 'preferences' is grayed out. My only options are 'disable' or 'uninstall.' Can you be more specific? BTW, v. 3.6.16 Mac OS 10.6.4.

Modified by hclemow

cr@ck 0 solutions 1 answers

Helpful Reply

What you need to do is right click on the top menu bar, and select "Customize". Once you click customize, you'll see a dialog that says "Customize Toolbar", and underneath that "You can add or remove items by dragging to or from the toolbars". Measureit should be one of the icons in the list. You can then drag Measureit to the toolbar wherever you want.

Modified by cr@ck

hclemow 0 solutions 2 answers

Ah! That allowed me to put measureit in the top toolbar, but I could not put it in the bottom toolbar where it was before. Thanks for your help.

Modified by hclemow

lzeqiraj 0 solutions 1 answers

I Installed measureit but it doesn't come up when I open Firefox.

the-edmeister
  • Top 10 Contributor
  • Moderator
3202 solutions 24453 answers

Did you read what cr@ck posted, about retrieving the measure-it button through Customize?

whatelseblue 0 solutions 1 answers

thanks gregthai, your english is fine but incase anyone isn't able to follow, this is how i read that and it worked for me. view -> toolbars -> customize.. from here a box shows several icons...scroll to the bottom and for me, measureit was sitting there wating for me to drag it back to it's rightful place on the status bar.

TomTinker 1 solutions 3 answers

The above mentioned solution only seems to work for one day. MeasureIt has disappeared again, and now the icon does not appear in the customize window. In fact, ALL addon icons are missing from the customize window. Only the default FF icons remain.

jasonwdesign 1 solutions 1 answers

Chosen Solution

Alright, so don't know if I'm the only Mac user on here or what, but the directions that everyone above me provided are correct except for one small detail - for me, I just right clicked on the BOTTOM (not the top) of my Firefox browser window and chose "Customize". Then I scrolled down to the measureit icon, and dragged it over to the bottom bar - where it should be. Hope this helps!

Question owner

Thank you very much that was way too easy. Got it on the bottom.

lams 0 solutions 1 answers

He actually meant view>toolbars>customize then drag the measureit icon to your main toolbar (This is for PC)

Modified by lams