X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox won't automatically reload web page

Posted

After installing Firefox 4 I got the following message when on the weatherunderground page: "Firefox prevented this page from automatically reloading". Clicking on the allow button will get rid of the message but it comes right back. I uninstalled Firefox 4 and downloaded Firefox 3.6.16 but I still get the same message. How do I get the page to automatically reload?

Chosen solution

Additional System Details

This happened

Every time Firefox opened

This started when...

I downloaded Firefox 4.

Installed Plug-ins

  • Image Control Plugin for viewing images on Ancestry.com. Version 1.0.0.1
  • npmnqmp 071303000004
  • Coupons, Inc. Coupon Printer DLL
  • Coupons, Inc. Coupon Printer Plugin
  • 6.0.12.775
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Adobe PDF Plug-In For Firefox and Netscape 8.2.6
  • Default Plug-in
  • Shockwave Flash 10.2 r152
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • GEPlugin
  • Picasa plugin
  • Virtual Earth 3D 4.00100226006 plugin for Mozilla
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Updater pluginhttp://pack.google.com/
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Google Update
  • Next Generation Java Plug-in 1.6.0_17 for Mozilla browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16 ( .NET CLR 3.5.30729)

More Information

I uninstalled Firefox 4 and downloaded Firefox 3.6.16 but I still get the same message.

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

Chosen Solution

See:

See also: http://kb.mozillazine.org/accessibility.blockautorefresh

Question owner

That worked! Thank you.

the-edmeister
  • Top 10 Contributor
  • Moderator
3197 solutions 24401 answers

When you are logged in, please click the Helpful button next to the answer that solved your Firefox support issue.

zephyr05 0 solutions 2 answers

Thank You!

Keith H 0 solutions 2 answers

Do you know if that then allows the page to automatically reload or does it just get rid of the message? Thank you!

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

Helpful Reply

It does both. It will automatically redirect you to the correct server and because of that it is no longer necessary to ask permission and you do not get the bar at the top.

The setting in "Tools > Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.