X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

PDF's in Acrobat Reader X will not open when using the browser, Internet explorer opertes all ok? Mozella 4 is the default browser! Windows XP Home ed with all latest updates!

Posted

When using the Mozella Firefox 4 browser and the NEW version Adobe Reader X, PDF's online will not ever open. After 1-3 minuites, I eventually get a message the Adobe reader is running, but need to close and try again! I get same results when trying again. Internet Explorer operates and opens the online PDF's all ok and the Adobe Reader X seems to operate all else ok!

I think, but not sure, that this issue appeared when the Adobe Reader updated from the older version 9 or so to the NEW Adobe Reader X version about 1 or 2 weeks ago, but not sure. I just remember that Mozella always worked ok previously to the Adobe Reader X version for opening online PDF's last month, etc. Note that I said that Internet Explorer browser operates ok Using the New automatically upgraded Adobe Reader X for viewing PDF"S! (adobe notified me that the new version 10 (X) was available for updating, etc) I also just discovered that google chrome browser opens the online PDF's ok!

I have not trying re-storing the computer to the previous month, etc, since the issue seems to be with Mozella not liking the Adobe Reader X version and Internet Explored browser operating ok!

Any ideas????

Modified by Okie743

Additional System Details

This happened

Every time Firefox opened

This started when...

possibly Adobe Reader was updated, Upgraded to version X (10)

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1
  • Shockwave Flash 10.2 r152
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • 4.0.60129.0
  • Google Update
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0

More Information

cls7272 0 solutions 1 answers

Helpful Reply

I got this problem too. I did some digging and it turns out is a known issue with Reader X. (There are issues with IE, Chrome etc etc too, just different ones.) The Adobe support website (http://kb2.adobe.com/cps/877/cpsid_87775.html) says: You can't view PDF in Firefox when both Reader 8 and Acrobat X Pro are installed. This problem occurs when Firefox was installed last. The workaround is to repair Acrobat X (Help > Repair Acrobat Installation). [1765498]

I repaired the Reader X installation as it recommended, rebooted the machine and it seems fine now.

Question owner

Your hints got it running as A-OK!

In short go to mozella, tools, options, general tab, manage add ons, plugins, and choose ENABLE acrobat or reader! (the plug-in was disabled

I did not have to re-boot machine!

krajewski 0 solutions 1 answers

Helpful Reply

The solutions in the earlier posts do not work. As of this date (April 3, 2011), Firefox 4 is not compatible with Reader X. You need to uninstall Reader X and install Reader 9. The reason is that Reader X was released before Firefox 4 was officially released. There will be an update of Reader X to make it compatible, but it is not available as of today.

Question owner

Yes, the above solutions worked on my computer as A-ok!

Amylogamy 1 solutions 55 answers

I had the same problem and my solution was to disable the PDF extension that came with Firefox 4 which belongs to another company. I found out that it wast interfering with ReaderX. I unabled it and restarted Firefox. I have had no problems since then. Go to Tools, Add-On and click on Extensions and disable the PDF extension. I hope this helps

amhuizar 0 solutions 1 answers

Didn't work, I already tried this.

Question owner

The above solutions/cls7272 recommended got mine to running A-Ok!

Took some time and go backs too go through the links for a fix!

Thanks!

Modified by Okie743

James1375 0 solutions 2 answers

I installed ADOBE ACROBAT X PRO 10.1.2 on April 8, 2012, and now I get one of two error messages when attempting to open a PDF file in either Firefox 11.0 or 12.0 Beta 4 versions: (1) There is a problem with Adobe Acrobat/Reader; and (2) The Adobe Acrobat/Reader that is running cannot be used to view PDF files in a Web Browser. There is no problem opening PDF files in Internet Explorer 9.0.5. I deinstalled Adobe Reader 9.0 thinking that might be the conflict but the same error messages appear using Firefox. Any suggestions?