X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Roboform 6.10.1 doesn't work in FF4

Posted

Roboform 6.10.1 works fine in 3.6.16 but it doesn't work in 4.0

Chosen solution

I believe you must upgrade to RF 7 to receive FF4.x support. RF is using FF4 and IE9 as an upsell opportunity.

Consider using Lastpass.

Read this answer in context 7

Additional System Details

Installed Plug-ins

  • PDF-XChange Viewer Netscape Gecko Plugin
  • Google Talk Plugin Video Accelerator version:0.1.43.5
  • Version 1.9.2.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Google Update
  • Shockwave Flash 10.2 r152
  • GEPlugin
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Version 1.1.7, copyright 1996-2011 The VideoLAN Teamhttp://www.videolan.org/
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16 ( .NET CLR 3.5.30729; .NET4.0C)

More Information

XP SP3 32bit

claykin 1 solutions 1 answers

Chosen Solution

I believe you must upgrade to RF 7 to receive FF4.x support. RF is using FF4 and IE9 as an upsell opportunity.

Consider using Lastpass.

Question owner

Thanks. I'm going to try Lastpass.

hrri 0 solutions 1 answers

What is Lastpass?

TonyE
  • Moderator
1041 solutions 8840 answers

It's a password manager - http://lastpass.com

MeO 0 solutions 5 answers

actually there is a workaround. all credits to swmyp from ru -board

  1. Numbered list item Install Roboform 7.2.7
  2. Numbered list item Copy folder "c:\Program Files\Siber Systems\AI RoboForm\Firefox\"
  3. Numbered list item Install Roboform 6.10.2 -dont untick option to install adapter for firefox
  4. Numbered list item Replace "c:\Program Files\Siber Systems\AI RoboForm\Firefox\" with your copy from 7.2.7 version

now u should have working 6.10.2 roboform with latest adapter from 7.2.7

If toolbar didnt appear right away after restart, remove Roboform toolbar extention from add-ons.

urlik 0 solutions 2 answers

Thanks MeOminG. That just proves that making 6.10.2 to work in FF4 would be simple for Siber Systems to do but they choose not to. They're just trying to make their loyal paying customers to pay again even after they were promised upgrades for life!

teddyr 0 solutions 6 answers

The fix was unbelievably simple. No doubt the folks who produce Roboform could have easily resolved it too, but they'd rather sell you version 7, which is nicer looking and a slight improvement over version 6

jaxken 0 solutions 1 answers

Thanks for passing this on!

Question owner

OK, I started this thread and have switched to LastPass. I like it very much and have disabled Roboform. I'll uninstall roboform after a few weeks, just in case LastPass disappoints me. Thanks to all.

Shafiq 0 solutions 1 answers

Helpful Reply

Roboform 6.10.1 doesn't work in FF4--- I've seen the instruction. But, I'm still having difficulty to follow the instruction. Is there anyone please kind enough to provide me the more easy (step by step) instruction. I kind a messed up following the instruction. I appreciate for your help. Thx in advance.

BrandonB 0 solutions 1 answers

-Install Roboform 7.2.7 (good idea if you install on PC doesn't have Roboform before called this PC Beta) -From PC Beta - Go to "c:\Program Files\Siber Systems\AI RoboForm\" and Copy folder "Firefox" -Go to PC A "c:\Program Files\Siber Systems\AI RoboForm" and Paste

sukhoi 0 solutions 5 answers

I had to downgrade to Firefox 3.6 to have roboform 6.10 working.

No one of the published tips works for Firefox 4.0 official release. According roboform the users have to buy the upgrade to roboform 7.

Have no way to keep firefox 4 compatible with the olders roboform adaptors?

phantoms 0 solutions 7 answers

I bought RoboForm when they claimed Free Updates. They reneged on that deal and mislead their users by updating them to 7 without explaining that it was a demo and would cost to keep. I refuse to pay RoboForm any money after all this. I have applied the fixes and Roboform is still hit and miss, working sometimes, not others.

I'm ready to move away from RoboFrom for good. Has anyone been using KeePass? More specifically, the Firefox version of it called KeeFox? I've looked at lastpass and I'm not to keen on keeping my sensitive info online. Having it locked down on your own PC was one of the selling points of RoboForm and I'm not willing to change that aspect now.

Modified by phantoms

Question owner

I've been running lastpass for 2 months now and it works just fine. It's not quite as convenient as Roboform and I'm a little uncomfortable with having my data on line. But the Roboform vendor appears to be too opportunistic for my taste.

autumneve 0 solutions 1 answers

I wish I could do this but I don't know what it means. A numbered list? I am old so maybe that explains it but I am so angry,I own 3 Roboform license's. I also have the Pro and still can't use it in Firefox, guess I'll have to go back to an older version too.