X
Tap here to go to the mobile version of the site.

Support Forum

Firefox 4 and Google toolbar do not play nice together. Clicking on dropdown box does nothing.

Posted

Type something into the search box, you start to get suggestions in the drop down. You click on the drop down suggestion and nothing happens. You must type the entire search into the search box for it to stick. I reverted to 3.*** until this is corrected.

Type something into the search box, you start to get suggestions in the drop down. You click on the drop down suggestion and nothing happens. You must type the entire search into the search box for it to stick. I reverted to 3.*** until this is corrected.

Additional System Details

Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • ActiveTouch General Plugin Container Version 105
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.2"
  • Default Plug-in
  • Shockwave Flash 10.2 r152
  • Google Update
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • 4.0.50917.0
  • Virtual Earth 3D 4.00090316005 plugin for Mozilla
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16 GTB7.1 (.NET CLR 3.5.30729)

More Information

Srinjoy 0 solutions 1 answers

YESSS !!! At Last i Got the Solution of the Dropdown-List !! :-))

Here's what i did :-

1> Went to Add-ons Manager and Removed Google Toolbar Add-on.

2> Then went to www.google.com/tools/firefox/ and Downloaded & Installed Google Toolbar again.

& IT WORKED !!!! :-))

All the Very Best u ppl :-)

YESSS !!! At Last i Got the Solution of the Dropdown-List !! :-)) Here's what i did :- 1> Went to Add-ons Manager and Removed Google Toolbar Add-on. 2> Then went to www.google.com/tools/firefox/ and Downloaded & Installed Google Toolbar again. & IT WORKED !!!! :-)) All the Very Best u ppl :-)
calandro 0 solutions 1 answers

i found today a post and works for me. tool>options>privacy and look for location bar down below the window. there are 4 options. I select "nothing" and everything now work fine.

i found today a post and works for me. tool>options>privacy and look for location bar down below the window. there are 4 options. I select "nothing" and everything now work fine.