X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I installed Firefox 4, but I keep getting the message NOT RESPONDING

Posted

When I try to open it, it doesn't load past the Menu Bar, and when I try clicking on any of the options, I get the message NOT RESPONDING on the menu bar. I restarted my machine, but it keeps doing the same. So, I had to reinstall again my older version of Firefox. What might be causing this?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 10.2 r152
  • Macromedia Authorware Web Player Netscape plug-in, version 2004
  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • Office Plugin for Netscape Navigator
  • DjVu Plug-In(external version 6.1.1.1574)
  • np-mswmp
  • ScorchPlugin
  • LogMeIn, Inc. Remote Access Components
  • ActiveTouch General Plugin Container Version 104
  • 6.0.12.448
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Provides additional functionality on Facebook. See our web site for details.
  • iTunes Detector Plug-in
  • DivX® Web Player
  • Fun Web Products Plugin Stub for 32-bit Windows
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.50917.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Next Generation Java Plug-in 1.6.0_17 for Mozilla browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 ImageShackToolbar/5.2.4

More Information

hunkydorey 0 solutions 4 answers

Hi, i had the exact same problem with FF4, it got so bad that it would "not respond" near enough every click of the mouse, i could not find help anywhere, so many solutions from people who reproted the same problem, but none of them worked,, malwarebytes and kaspesky both reported no viruses, i started FF4 in safe mode, the same thing, i then started it over and over uninstalling one addon ata a time until i removed all of my addons, but it still kept happening, fortunately i found my own solution, i upgraded to FF5.5 Beta, that was 3 days ago, ive not had a problem since, i hope that this solution may work for you too. it would appear that this is just a FF4 problem, good luck.