X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

you tube video does not work.

Posted

I recently installed flashplayer 10. up until then everything was fine. Now you tube, hulu and other video content does not play. I tried removing it and default to flip for mac but the sites continue to ask for the flash upgrade.

Additional System Details

Installed Plug-ins

  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Java 1.3.1 Plug-in
  • iPhoto6
  • RealPlayer Plugin
  • Coupons Inc. Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Shockwave Flash 10.2 r152

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15

More Information

RonQ 0 solutions 80 answers

Hulu works for me but the youtube problem is a known but that firefox seems to be dragging their feet when it comes to solving.

The cookies and acceleration "fixes" are poor trade-offs.

Question owner

Thanks but still no help. Come back if you run into any other info.

cait2394UB 0 solutions 1 answers

A lot of people seem to have this problem, and there isn't any one magic solution, since there are multiple causes for Youtube not working.

I have Real Player installed on my computer, and because of that, there's a extension/plug-in enabled on Firefox. RealPlayer Browser Record Plugin 15.0.2 is the title, and I found it under "Extensions" in the Add Ons Manager. Disabling it allowed me to watch Youtube videos and listen to audio on Tumblr.

If you have RealPlayer, go to the Add Ons Manager and look through "Extensions" and see if you have "RealPlayer Browser Record Plugin 15.0.2" enabled. If so, disable it and see if the problem is fixed.

If not, check out this question right here. There was a lot of useful information.