X
Tap here to go to the mobile version of the site.

Support Forum

i cannot load facebook with pictures and certain game applications?

Posted

for some reason it won't load the facebook website correctly and no pictures show up and i can't get certain game applications to load anymore either.with the update version of mozilla 3.6

for some reason it won't load the facebook website correctly and no pictures show up and i can't get certain game applications to load anymore either.with the update version of mozilla 3.6

Additional System Details

This happened

Every time Firefox opened

This started when...

just recently in the end of february 2011

Installed Plug-ins

  • getplusplusadobe16299
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Shockwave Flash 10.2 r152
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.51204.0
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15 ( .NET CLR 3.5.30729; .NET4.0C)

More Information

cor-el
  • Top 10 Contributor
  • Moderator
12532 solutions 115578 answers

It is possible that you clicked "Block Images" in the right-click context menu while saving an image.

See:


You can use these steps to check if images are blocked:

  • Click the "More Information" button to open the "Page Info" window with the Security tab selected (also accessible via "Tools > Page Info").
  • Go to the Media tab of the "Tools > Page Info" window.
  • Select the first image link and scroll down through the list with the Down arrow key.
  • If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain.
It is possible that you clicked "Block Images" in the right-click context menu while saving an image. See: * http://kb.mozillazine.org/Images_or_animations_do_not_load ---- You can use these steps to check if images are blocked: * Open the web page that has the images missing in a browser tab. * Click the website favicon ([[Site Identity Button]]) on the left end of the location bar. * Click the "More Information" button to open the "Page Info" window with the Security tab selected (also accessible via "Tools > Page Info"). * Go to the <i>Media</i> tab of the "Tools > Page Info" window. * Select the first image link and scroll down through the list with the Down arrow key. * If an image in the list is grayed and there is a check-mark in the box "<i>Block Images from...</i>" then remove that mark to unblock the images from that domain.