X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Why is every new tab I open (not each new webpage, which comes up with my home page, just the tabs) immediately going to a site called "Searchqu.com" which I've never heard of before and deleting and reinstalling firefox hasn't gotten rid of?

Posted

I've tried resetting things, I told firefox to forget all my stuff when I deleted it and reinstalled it and this thing still isn't gone. I'm not a technical person and I don't really understand any of it.

Chosen solution

This could be due to a Firefox add-on or malware affecting your system.


  1. To check if the problem is due to an add-on, start Firefox in Safe Mode. See these articles for instructions on Safe Mode: Troubleshoot Firefox issues using Safe Mode and Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems.
  2. If the first step does not help, scan your system for malware. This section lists some of the spyware removal tools: Spyware on Windows.
Read this answer in context 11

Additional System Details

This happened

Every time Firefox opened

This started when...

I don't know what happened, it was fine until about an hour ago and then started doing this.

Installed Plug-ins

  • np-mswmp
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Shockwave Flash 10.2 r152
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • Office Live Update v1.3
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • Zylom Plugin
  • Adobe PDF Plug-In For Firefox and Netscape

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15 (.NET CLR 3.5.30729)

More Information

dynamite 60 solutions 382 answers

Chosen Solution

This could be due to a Firefox add-on or malware affecting your system.


  1. To check if the problem is due to an add-on, start Firefox in Safe Mode. See these articles for instructions on Safe Mode: Troubleshoot Firefox issues using Safe Mode and Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems.
  2. If the first step does not help, scan your system for malware. This section lists some of the spyware removal tools: Spyware on Windows.
ConW 0 solutions 2 answers

By the way... I think I have finally found a way to be free from searchqu.com.... This will at least be a partial solution. I had disabled it by going to the DOS command line, doing a dir for searchqu and then conduit... and then deleting anything I figured didn't belong... while in SafeMode! Anyway the steps from Windows (XP). 1. Start 2. Control Panel 3. Internet Options 4. General 5. Search........Settings 6. Google - Set as Default 7. Web Search (Searchqu) - Remove

and while I was there I got rid of Babylon too!

I mention this here because searchqu in the search box brought me here!... if anyone knows of a better location... copy and paste, please. What's important is helping others!

Modified by ConW

cdiez 0 solutions 2 answers

Helpful Reply

I'll edit this in english & ESPAÑOL.

Searchqu may be unistalled with Control Panel. The trick is to know under which name is registered.

"Windows Searchqu Toolbar"

After that any new tab will be blank. Also you'll be asked to choose a search engine in other navigators.

Not everything is deleted. There remains the directory C:\Program Files (x86)\Windows Searchqu Toolbar\ which is NOT empty. Also remains some data in the Register. At this point I don't know how it can affect.

This search engine was bundled with Bandoo, and I wasn't asked if I wanted it. So Bandoo and the Searchqu..... to the trash.

Searchqu ... was named that way after "Search Query" ?

Bien.... va en Español.

Lo pueden desinstalar desde el Panel de Control. Está registrado con el nombre WINDOWS SEARCHQU TOOLBAR.

Una vez desinstalado las nuevas pestañas saldrán en blanco. En otros navegadores se les pedirá incluso que escojan cual motor de búsqueda quieren.

Como ya lo mencioné arriba, hay un directorio que no es borrado totalmente. Y también quedan pocos datos, pero quedan, en el Registro. No toqué nada de eso.

Este software venía junto con Bandoo y no le pregunta a uno si lo desea. Mi sugerencia es que se deshagan de Bandoo y Searchqu por tramposos.

Saludos C X

Hash948 0 solutions 1 answers

Hi, I am using Windows7, 32bit. I cant find Windows searchqu under the program file. Any suggestion? Thanks

Bumblebeez 0 solutions 1 answers

Helpful Reply

Well....I took some advise from you helpful users; and it worked. I went to Control Panel & chose Add/Remove Pgms. Now, near the bottom was Windows iLivid Toolbar. I then hi-lighted it & removed it. The date it was last used seemed to be when my problem started. I am not a big user of toolbars (except the main ones); so I had no issues about deleting one that I did not recognize.

Then I opened up Mozilla again & changed my Home Page, using Tools then Options. I closed out Mozilla, then brought it up again & my new Home Page was showing just fine. Wow! What a relief it worked. I hope it lasts. Thanx all !

allenp 0 solutions 1 answers

You need to uninstall "windows searchqu toolbar" and anything under iLivid or Bandoo Media. This is all junk and you don't need it or want it.

menda2hot 0 solutions 1 answers

in Program files u can c 'windows savesearch ' there is an uninstall exe. RUN it. then delete the folder itself (close the browser) goto Search. put 'searchqu' press ENTER u vl find 3 files ' .pf' delete all 3 ur problem is Solved

mikeguy 0 solutions 1 answers

this worked for me!!!!Windows iLivid Toolbar' Once removed, all was fine! THANKS!!!

Modified by mikeguy

Rabbiedee 0 solutions 1 answers

Went to the control panel and opened ' Add Remove Programs' near the bottom I found 'Windows iLivid Toolbar', I removed this program and now I can set my homepage up as normal. Many Thanks, Rabbiedee.

jmermel 0 solutions 1 answers

I had the same problem also but all is well now with the removals of the 2 programs.

Modified by jmermel

brooklynlta 0 solutions 2 answers

I have tried all the above suggestions but to no avail. Searchqu keeps popping up every time I use Firefox. I cannot spend more of my precious time trying to remove it. Firefox itself seems to lean back and is not doing anything at all to solve this problem for its customers. The same accounts for Google. I have therefore decided to delete Mozilla Firefox from my computer. If Mozilla has solved this problem, kindly let me know on brooklyn@planet.nl.

erinrasmussen 0 solutions 1 answers

These suggestions helped my but they aren't written clearly, so I'll sum up. :-)

I removed searchqu ... by going to Windows > Control Panel > Programs > Uninstall Programs and then uninstalled ALL programs by publisher Bandoo - so in my case it was the iLivid program AND the Windows iLivid Toolbar, and once both were removed then I could change my home page in firefox to normal.
caino 0 solutions 5 answers

I did that & it still didn't get rid of that infuriating virus searchqu.com I hate it! oh well...

caino 0 solutions 5 answers

Same here buddy, i totally agree! Oh well, life ay...

Jimi_O 0 solutions 1 answers

BumbleBeez - THIS WORKED!!! E-Z FIX !!! My frustration is over!!

Elle_G 0 solutions 1 answers

I managed to do the uninstall and I believe it worked but for those of you that are still having trouble, try going to Control Panel > Internet Options> Change Search defaults > Toolbars and extensions and make sure everything that has searchq/bandoo in it is disabled - mine were under two different headings but now I have uninstalled I can't remember what they were called exactly. I did the disaable before I uninstalled and it stopped it but also wanted to get rid of it completely by uninstalling anyway.

        • Just found a great tip from another troubleshooter - to delete the Windows iLivid Toolbar folder from you program files folder, you must not have any browser windows open otherwise it will not work - close all browsers and it will delete to recycle bin and you can delete forever!!!****

Modified by Elle_G

kingskid001 0 solutions 1 answers

your home page setting is probably set to that website. go to control panel,internet options and change the link in as appropriate. or could simply be a virus. Ali Akibu(CEO traffina foundation) www.traffinafoundation.com

Modified by kingskid001

ursmsm 0 solutions 1 answers

hi friends i got a solution for this problem. go to 1. Start 2.computer 3. my web search 4.type searchqudtx.dl 5.you will find the file 7.then simply right click on the file remove it.next go to control pannel,uninstall program,you will find the file with another name.simply uninstall.

yydelilah 0 solutions 2 answers

I managed to uninstall Searchq. Under Windows XP, go to "Start/My Computer/Local Disk (C:)/Program files" and search for a folder with the name "Searchq" or similar. Sorry I deleted the folder before I noted the exact name. Anyway it's pretty obvious. Open the folder and you will see an "uninstall" entry. Just click on that and it's done. You may have to reboot to complete the process. It also removes the extension in the Firefox addons list.

jeffwein 0 solutions 1 answers

I got rid of it!

Check in the /Tools/Add on Manager, and see if in one of your "Add on Manager" tabs there isn't a program called "DATA MANAGER". Uninstall it, and the problem is solved.

Or, AT LEAST IT WAS FOR ME. It may hide in other places, under other names.