Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have read the posts regarding the split screen prooblem which I have. I have read the posts and I do not have fox splitter add-on. Is there another way I can eliminate split screen?

  • 6 replies
  • 15 have this problem
  • 740 views
  • Last reply by ajw27703

more options

I have firefox installed on two computers. The desktop does not show the split screen, but the laptop does. I have checked the posts and I do not have fox splitter add-on but still get the split screen when I click on a second site.

Chosen solution

Firefox has no built-in option to split the screen. There are several add-ons that can split the screen, to troubleshoot this to find out what one is causing it use the procedure in this link - https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes

Another possibility is you have some bookmarks set to open in the sidebar. If this is only happening for some bookmarks, right-click on the bookmark and select Properties. Make sure the option "Load this bookmark in the sidebar" is not selected.

Read this answer in context 👍 6

All Replies (6)

more options

Chosen Solution

Firefox has no built-in option to split the screen. There are several add-ons that can split the screen, to troubleshoot this to find out what one is causing it use the procedure in this link - https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes

Another possibility is you have some bookmarks set to open in the sidebar. If this is only happening for some bookmarks, right-click on the bookmark and select Properties. Make sure the option "Load this bookmark in the sidebar" is not selected.

more options

The problem was not with an add-on, nor was it a Firefox issue which was determined by running Firefox in safe mode and also resetting the defaults. I noted that the only time the screen split was when I attempted to open Gmail from within Firefox using the bookmark. I deleted the bookmark, and recreated a new one. Problem solved. Thanks to the information from TonyE I was able to eliminate Firefox as the problem.

more options

I removed the problem bookmark, restarted FF4.0, but the split screen with the same deleted bookmark still shows up. I still can't eliminate the split screen.

more options

Right-click that bookmark and select Properties, then un-check the preference for Load this bookmark in the sidebar, and then click Save.

Using JavaScript buttons on web pages for "Bookmark this Page" causes that preference to be selected when saving the bookmark in that manner. So, don't use those buttons, use the "Bookmark this Page" feature that is built into Firefox instead.

more options

Thank you for you assistance. I had already deleted the bookmark earlier, but when I right clicked on the split screen I wanted to rid to see if there were any "properties" settings, I then noticed the left split screen now showed a "close" button at the top right corner of that part of the split screen. I clicked on the button, and the spit screen went away. I'm pretty sure that close button wasn't there before when I first experience the problem. Before I read your help response, I went thru my Firefox settings and preferences and maybe did something, I don't know. As a result of eliminating the split screen problem, I messed up my add-ons, and cookie settings. Now, whenever I log-on onto sites I previously visited, the site doesn't recognize my browser/PC and I have to go thru a verification process. In a sense, my original split screen problem is now fixed but I naively shot myself in the foot in the process. But, I'll live. Thanks goodness there's people like you willing to help.

more options

what worked for me was to remove the bookmark, then to go to that page again (in this case my gmail account) and rebookmark it.

The demon is in the bookmark!