On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Get rid of split window on my FF home pg. which includes my bank's log in page.

  • 2 replies
  • 7 have this problem
  • 3 views
  • Last reply by cor-el

more options

I closed the firefox site and went back in again but both the ff home page and the Wells Fargo bank log in page appeared again. I then uninstalled Firefox last week Today I downloaded Firefox again and was surprised to see the split screen again with Wells Fargo. How can I get rid of Wells Fargo site?

I closed the firefox site and went back in again but both the ff home page and the Wells Fargo bank log in page appeared again. I then uninstalled Firefox last week Today I downloaded Firefox again and was surprised to see the split screen again with Wells Fargo. How can I get rid of Wells Fargo site?

All Replies (2)

more options

I got around it by closing all windows then starting a new bank window by clicking on the bookmarked link.

more options

Make sure that you aren't opening pages in the sidebar.

Opening in the side bar is the default for bookmarks that are created via a link or button on a website.
You can check the Properties of a bookmark via the right-click context menu in the side bar (Ctrl+B; Cmd+B on Mac).
In the Bookmarks Manager (Bookmarks > Show All Bookmarks) you can click the More button in the Details pane at the bottom right.
Make sure that "Load this bookmark in the side bar" is not selected.


(please do not reopen old threads, but create a new thread)