Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

google docs says browser is not supported and www.whatbrowser.org doesn't recognize the browser either.

  • 1 reply
  • 10 have this problem
  • 273 views
  • Last reply by John99

more options

On google docs a yellow highlighted message appears that says my browser in not supported even though I'm running the latest in the 3.6 version. When I go to www.whatbrowser.org it doesn't recognize my browser. It appears everything is working fine. Prior to this I had an issue trying to update my session manager addon as even your site did not recognize that my browser was updated and would not allow me to update to the latest version of session manager.

All Replies (1)

more options

Your user string is identifying you as using Firefox2.0.0.7, as shown in the System Details displayed with your post.
Check using Help -> About Mozzila Firefox
What are you actually using ? is it 3.6 ?

Try using Troubleshoot Firefox issues using Safe Mode is it one of your add-ons causing a problem ? ( when trying safe mode, at the first dialogue window, do not make changes, just click the continue button)

For more info see thread "I have downloaded new version, but still getting message "Urgent to Update". What do I do next?"