X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

captchas are not loading

Posted

Firefox is not loading captchas, blocking me from using websites that need this kind of authentication.

I'm currently running Firefox in safe mode. I've tried the suggestions on http://kb.mozillazine.org/Images_or_animations_do_not_load. My plugins are up-to-date, except that Firefox thinks Java is out of date, and Apple does not.

I've had this problem on http://www.mapyourvalentine.com/create/ and while registering for Firefox Sync.

Additional System Details

Sites Affected

http://www.mapyourvalentine.com/create/

Installed Plug-ins

  • Gecko
  • Runs Java applets using the latest Apple supplied Java
  • Office Live Update v1.0
  • iPhoto
  • Java Plug-In 2 for NPAPI Browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.2 r152

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

More Information

Application Basics
Name
Firefox
Version
3.6.13
Profile Directory
Show in Finder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Adblock Plus
1.3.3
true
{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
Abine
0.696
true
{b58ca710-f62c-4f38-a0e8-cc9b177463e5}
Firefox Sync
1.6.2
false
{340c2bbc-ce74-4362-90b5-7c26312808ef}
Xmarks
3.9.5
true
foxmarks@kei.com
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.history_expire_days.mirror
180
browser.places.importBookmarksHTML
false
browser.places.smartBookmarksVersion
2
browser.startup.homepage_override.mstone
rv:1.9.2.13
browser.tabs.warnOnClose
false
dom.disable_open_during_load
false
extensions.lastAppVersion
3.6.13
network.cookie.prefsMigrated
true
places.last_vacuum
1294602018
print.macosx.pagesetup-2
PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz4KPCFET0NUWVBFIHBsaXN0IFBVQkxJQyAiLS8vQXBwbGUvL0RURCBQTElTVCAxLjAvL0VO…
print.print_bgcolor
false
print.print_bgimages
false
print.print_command
print.print_downloadfonts
false
print.print_evenpages
true
print.print_in_color
true
print.print_margin_bottom
0.5
print.print_margin_left
0.5
print.print_margin_right
0.5
print.print_margin_top
0.5
print.print_oddpages
true
print.print_orientation
0
print.print_pagedelay
500
print.print_paper_data
0
print.print_paper_height
11.00
print.print_paper_size_type
1
print.print_paper_size_unit
0
print.print_paper_width
8.50
print.print_printer
print.print_reversed
false
print.print_scaling
1.00
print.print_shrink_to_fit
true
print.print_to_file
false
print.print_unwriteable_margin_bottom
56
print.print_unwriteable_margin_left
25
print.print_unwriteable_margin_right
25
print.print_unwriteable_margin_top
25
privacy.popups.showBrowserMessage
false
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false

the-edmeister
  • Top 10 Contributor
  • Moderator
3195 solutions 24389 answers

Are you blocking 3rd party coolies?

https://support.mozilla.com/en-US/kb/Cookies

Question owner

Cookies accepted, kept until they expire.

cor-el
  • Top 10 Contributor
  • Moderator
10746 solutions 96695 answers

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See:

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

Question owner

I've already tried that, and starting in safe mode does not seem to help!

Any other ideas?

alienant 0 solutions 2 answers

Hi, I find the Adblockplus to be the biggest offender here, if you're using ABP then it's most likely the offender. Follow these instructions:

-Go to a site where captchas aren't loading. -Click on the Firefox button top left of screen -Click 'Add ons' -Click 'Extensions' tab -Find your ABP extension -Click 'Options' in ABP window -Click 'Filter Preferences' -Click 'Custom Filters' -Then click on 'Ad blocking rules'

The rule thats blocking captcha is 'google.com^' just uncheck it and then reload a webpage where you would see a captcha