Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How to turn OFF these Darn Security Warnings? ("Although this page is encrypted" etc)


Hi. I don't know if it is a Firefox "Security Warning" or a Windows 7 security warning.

But, either way, I want to turn it off. I get them almost ANY time I enter FORM DATA on a website.

A pop-up appears saying this: "Security Warning - Although this page is encrypted, the information you have entered is to be sent over an unencrypted connection and could easily be ready by a third party. Are you sure you want to continue sending this information?"

I then always click "Continue" . . . and the log-in information continue without any problem.

But such as headache to be asked this EVERY time I log into to ANYTHING.

Anybody know how to turn this thing off?


- YoMamma

Additional System Details

Sites Affected


Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.1"
  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.1 r102
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • Windows Activation Technologies Plugin for Mozilla
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • AppWorld NPAPI plugin
  • BlackBerry WebSL Browser Plug-In


  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv: Gecko/20101203 BTRS30310 Firefox/3.6.13

More Information

alibiagent 0 solutions 1 answers

Here is the fix:

- goto about:config - filter for "security.warn" - disable (false) lines containing

     "security.warn_enter*, ....warn_viewing*, ....warn_leaving*, ....warn_submit*

(there are 10 lines with these headings - set all to 'false')