X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I get: Although this page is encrypted, the information you have entered is to be sent over an unencrypted connection and could easily be read by a third party. Are you sure you want to continue sending this information? How make it go away?

Posted

I have firefox 3.6.13 but this has been an issue for quite a number of years - multiple versions. PC with XP

Additional System Details

This happened

Every time Firefox opened

This started when...

long ago

Installed Plug-ins

  • Shockwave Flash 10.1 r102
  • Adobe Shockwave for Director Netscape plug-in, version 10.1
  • npmnqmp 07030901
  • np-mswmp
  • Adobe PDF Plug-In For Firefox and Netscape
  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NeuLion Adaptive Plugin 1.6.5.7131 Neulion home page
  • GEPlugin
  • 4.0.50917.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Updater pluginhttp://pack.google.com/
  • 6.0.12.1483
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • Rhapsody Player Engine Plugin
  • Google Update
  • Next Generation Java Plug-in 1.6.0_17 for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 GTB7.1 ( .NET CLR 3.5.30729)

More Information

Application Basics
Name
Firefox
Version
3.6.13
Profile Directory
Open Containing Folder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
IObit
1.1
false
i0ffxtbr@IObitBar.com
Java Console
6.0.11
true
{CAFEEFAC-0016-0000-0011-ABCDEFFEDCBA}
Java Console
6.0.13
true
{CAFEEFAC-0016-0000-0013-ABCDEFFEDCBA}
Java Console
6.0.14
true
{CAFEEFAC-0016-0000-0014-ABCDEFFEDCBA}
Java Console
6.0.15
true
{CAFEEFAC-0016-0000-0015-ABCDEFFEDCBA}
Java Console
6.0.17
true
{CAFEEFAC-0016-0000-0017-ABCDEFFEDCBA}
Java Quick Starter
1.0
true
jqs@sun.com
Microsoft .NET Framework Assistant
1.2.1
true
{20a82645-c095-46ed-80e3-08825760534b}
Xmarks
3.9.2
false
foxmarks@kei.com
Widgi Toolbar Platform
4.1
true
wtxpcom@mybrowserbar.com
Google Toolbar for Firefox
7.1.20101113Wb1
true
{3112ca9c-de6d-4884-a869-9855de68056c}
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.fixup.alternate.enabled
false
browser.history_expire_days.mirror
180
browser.places.importBookmarksHTML
false
browser.places.importDefaults
false
browser.places.leftPaneFolderId
-1
browser.places.migratePostDataAnnotations
false
browser.places.smartBookmarksVersion
2
browser.places.updateRecentTagsUri
false
browser.startup.homepage
http://my.msn.com/?ppud=4
browser.startup.homepage_override.mstone
rv:1.9.2.13
browser.tabs.warnOnOpen
false
dom.ipc.plugins.enabled.npctrl.dll
false
dom.ipc.plugins.enabled.npqtplugin.dll
false
dom.ipc.plugins.enabled.npswf32.dll
false
dom.ipc.plugins.enabled.nptest.dll
false
extensions.lastAppVersion
3.6.13
general.useragent.extra.microsoftdotnet
( .NET CLR 3.5.30729)
keyword.URL
http://search.yahoo.com/search?fr=greentree_ff1&ei=utf-8&type=685749&p=
network.cookie.prefsMigrated
true
network.http.max-connections
48
network.http.max-connections-per-server
16
network.http.max-persistent-connections-per-proxy
16
network.http.max-persistent-connections-per-server
8
network.http.pipelining
true
network.http.pipelining.firstrequest
true
network.http.pipelining.maxrequests
8
network.http.proxy.pipelining
true
network.http.request.max-start-delay
0
places.last_vacuum
1293036580
print.print_printer
HP Photosmart C5500 series
print.printer_HP_Photosmart_C5500_series.print_bgcolor
false
print.printer_HP_Photosmart_C5500_series.print_bgimages
false
print.printer_HP_Photosmart_C5500_series.print_command
print.printer_HP_Photosmart_C5500_series.print_downloadfonts
false
print.printer_HP_Photosmart_C5500_series.print_edge_bottom
0
print.printer_HP_Photosmart_C5500_series.print_edge_left
0
print.printer_HP_Photosmart_C5500_series.print_edge_right
0
print.printer_HP_Photosmart_C5500_series.print_edge_top
0
print.printer_HP_Photosmart_C5500_series.print_evenpages
true
print.printer_HP_Photosmart_C5500_series.print_footercenter
print.printer_HP_Photosmart_C5500_series.print_footerleft
&PT
print.printer_HP_Photosmart_C5500_series.print_footerright
&D
print.printer_HP_Photosmart_C5500_series.print_headercenter
print.printer_HP_Photosmart_C5500_series.print_headerleft
&T
print.printer_HP_Photosmart_C5500_series.print_headerright
&U
print.printer_HP_Photosmart_C5500_series.print_in_color
true
print.printer_HP_Photosmart_C5500_series.print_margin_bottom
0.5
print.printer_HP_Photosmart_C5500_series.print_margin_left
0.5
print.printer_HP_Photosmart_C5500_series.print_margin_right
0.5
print.printer_HP_Photosmart_C5500_series.print_margin_top
0.5
print.printer_HP_Photosmart_C5500_series.print_oddpages
true
print.printer_HP_Photosmart_C5500_series.print_orientation
0
print.printer_HP_Photosmart_C5500_series.print_pagedelay
500
print.printer_HP_Photosmart_C5500_series.print_paper_data
1
print.printer_HP_Photosmart_C5500_series.print_paper_height
11.00
print.printer_HP_Photosmart_C5500_series.print_paper_size_type
0
print.printer_HP_Photosmart_C5500_series.print_paper_size_unit
0
print.printer_HP_Photosmart_C5500_series.print_paper_width
8.50
print.printer_HP_Photosmart_C5500_series.print_reversed
false
print.printer_HP_Photosmart_C5500_series.print_scaling
0.30
print.printer_HP_Photosmart_C5500_series.print_shrink_to_fit
false
print.printer_HP_Photosmart_C5500_series.print_to_file
false
print.printer_HP_Photosmart_C5500_series.print_unwriteable_margin_bottom
0
print.printer_HP_Photosmart_C5500_series.print_unwriteable_margin_left
0
print.printer_HP_Photosmart_C5500_series.print_unwriteable_margin_right
0
print.printer_HP_Photosmart_C5500_series.print_unwriteable_margin_top
0
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.timeSpan
0
security.OCSP.disable_button.managecrl
false
security.default_personal_cert
Select Automatically
security.disable_button.openCertManager
false
security.disable_button.openDeviceManager
false
security.warn_entering_weak
false
security.warn_viewing_mixed
false

cor-el
  • Top 10 Contributor
  • Moderator
10783 solutions 97065 answers

This is the PostToInsecureFromSecureMessage:
"Although this page is encrypted, the information you have entered is to be sent over an unencrypted connection and could easily be read by a third party"

The "PostToInsecureFromSecureMessage" warning can't be suppressed, it is too important.
You will get that warning if you go from a secure https connection to an insecure http connection and POST data entered in a form on a secure site is send to an http server.

The warning tells you that you are sending data from a secure site to a non secure http url.
You can usually avoid such an alert if you directly go to the login page and not via a link on the http home page that has a redirect back to that page once you have logged on via a secure https connection.

naesten 0 solutions 1 answers

Please tell this to the folks (at Microsoft) who run login.live.com; it's getting really annoying...

[and boy does this page looks awful in IE7, which I am using because FireFox is being unresponsive at the moment for some reason...]

criminalist 0 solutions 2 answers

Helpful Reply

It is not so important that it cannot be disabled or have an option to always trust a site! It is assanine and an annoyance. I am sick of Firefox and IE7. Chrome is not an option as I do not agree with its developers' views.

Give me an option to stop the stupid warning: Although this page is encrypted, the information you have entered is to be sent over an unencrypted connection and could easily be read by a third party.

Are you sure you want to continue sending this information?


I know I can trust sites and I do not need big brother to do it for me!

Nog69 0 solutions 1 answers

Helpful Reply

I agree with criminalist - IE7 actually does have an option to ignore this warning for trusted sites, and it works quite well thank you. And, by the way, Firefox also used to have this option, because I had the warning turned off in 3.6, which was also working just fine thank you. Now all of a sudden, it's showing up in Firefox 7, with no option to turn it off.

And cor-el, your response doesn't really make sense here. I'm seeing this warning every time I go from an https: page to an http: page - after I've logged onto the secure page - because the site doesn't have the content I want to view on their secure site. Please don't suggest I contact the administrator of that site, because that's just retarded. They're not going to pay any attention to such inquiries, or they'll tell me to ask Firefox to allow us to turn this annoying warning off - which is exactly what should be done. If there isn't a solution to this problem soon, I'll be switching back to IE or Chrome.

Don't even try to tell us this was done intentionally - it's obvious it was a programming/testing miss, because there is an override switch in about:config, but it just doesn't work. Just admit it was a mistake and fix it in the next release!

Question owner

Maybe I should have said that I have Firefox set up to log into my home page (MSN.com) when I first log on. I am not leaving one page for annother, I am starting up Firfox and it should automatically log into my home page. I do occasionally get this message when moving from one page to another, which I guess is okay but it is very annoying to come back to my computer when I click on Firefox and find it was hung up on this stupid message. My computer is slow so I often leave the room when logging on. Not the end of the world but it sure seems like something easy to fix.

cor-el
  • Top 10 Contributor
  • Moderator
10783 solutions 97065 answers

The problem is that you entered data on a secure site that you would expect to be kept secure and not exposed as it will be if you pass that data to a non secure http link. That can be a severe security risk in some cases and Firefox warns you about this. It is the same as with resending POST data if you use the Back key and both those alerts can't be suppressed. If it is a link that you can copy to the clipboard then you can open a new tab and paste the URL in the location bar to avoid that.

jsab99 0 solutions 2 answers

I'm using XP with Mozilla as my default browser. I downloaded Firefox on Aug.11,2011. I don't get this message using IE.

Win98 0 solutions 1 answers

"directly go to the login page and not via a link on the http home page" I get the message window every time I try to login through the login page (it's the only way to log in). When I get the message window, I click continue the login page reloads and the login attempt fails. How do I get around that?